Notifications
Clear all

wpForo 1.x.x [Solved] Reply always loading

13 Posts
4 Users
5 Likes
379 Views
mithun
Posts: 17
Topic starter
(@mithun)
Active Member
Joined: 1 year ago

Hello,

When I going to reply any topic reply editor shows loading animation always. I thing this is a bug. If not, how to stop that. Please see the screenshot.

Thanks

Forum Page URL
Topic Tags
12 Replies
dimalifragis
Posts: 1830
(@dimalifragis)
Noble Member
Joined: 3 years ago

You have ERRORS in your pages, fix them and try again. I already told you in your other topic.

Uncaught SyntaxError: missing ) after condition

https://alokpotro.com/:46:57 5" href="https://alokpotro.com/">alokpotro.com:46:575
Uncaught SyntaxError: unexpected token: '{'
https://alokpotro.com/:214:9 9" href="https://alokpotro.com/">alokpotro.com:214:99
 
 
Reply
mithun
Posts: 17
Topic starter
(@mithun)
Active Member
Joined: 1 year ago

How to fix that?

Reply
dimalifragis
Posts: 1830
(@dimalifragis)
Noble Member
Joined: 3 years ago

First of all do YOU see and understand the issue? Can you replicate it?

If YES, then try:

1. Switch for a while to an other theme (the default) and check if the issues (the ERRORS) are gone. If NOT switch back to your theme and

2. Disable your plugins one by one and see what is the cause of your issue.

Reply
Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

@mithun,

I see the main content of your website is the forum, so there is no need to keep cache plugin, please disable WP Rocket or exclude the home page ( https://alokpotro.com/) and the forum page ( https://alokpotro.com/home/) from caching: https://wpforo.com/community/faq/wpforo-and-cache-plugins/

If you have JS minifying plugin, please disable it as well.

Also, please go to Dashboard > Users > Profile and make sure the "Disable the visual editor when writing" option is unchecked. This option should not be checked.

Reply
Page 1 / 2