Notifications
Clear all

wpForo 1.x.x [Closed] Problems with user access

4 Posts
2 Users
1 Likes
860 Views
Posts: 3
Topic starter
(@gerry)
Active Member
Joined: 4 years ago

Hello,

I am new to this forum (and WordPress) so please forgive me if this issue is covered elsewhere.

I have a member who posted a reply on our forum. Right now he can see that he has posted a reply but he cannot see his actual reply and he cannot post further on this particular topic. All other areas of the forum are working perfectly for him. Just this one particular topic is causing issues. His member settings are exactly the same as all our other members and we cannot replicate the problem. He uses a Chrome browser and has repeatedly cleared his cache. 

Can anyone suggest a solution or point me in the right direction please.

Many thanks

Gerry

 

3 Replies
Sofy
Posts: 4137
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi @gerry,

Sorry for the late response.

We guess there are two probable reasons for the issue:

1. The reply is unapproved and waiting for moderation.

2. This is a caching issue. Make sure the caching plugin is disabled for the forum page. More information here  https://wpforo.com/community/faq/wpforo-and-cache-plugins/#post-37150

2 Replies
(@gerry)
Joined: 4 years ago

Active Member
Posts: 3

Hi @sofy

Many thanks for your reply. It is definitely not a moderation issue but will look into the caching.

Thanks again

Gerry

 

 

Sofy
 Sofy
Admin
(@sofy)
Joined: 6 years ago

Support Team
Posts: 4137

@gerry,

Please keep us informed.