Notifications
Clear all

[Solved] Scroll down or up not possible since Version 2.1.3 update

24 Posts
7 Users
23 Reactions
1,915 Views
Rando-Moto
Posts: 28
Topic starter
(@rm)
Eminent Member
Joined: 2 years ago

Hello, all is in the title, I cleared WP and WPforo caches. I have a blank line near the scroll bar now, the grey part is the layout of my forum. I can't scroll with the mouse wheel but pointing on the scroll bar and moving it works with the left button of the mouse. Here is a screenshot :

Help please 🤨 

23 Replies
Rando-Moto
Posts: 28
Topic starter
(@rm)
Eminent Member
Joined: 2 years ago

... and this happened too, look the headers :

2 Replies
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10526

@rando-moto-be,

Please leave your forum URL.

Rando-Moto
(@rm)
Joined: 2 years ago

Eminent Member
Posts: 28

@robert https://rando-moto.be/forum/ but private till January, sorry.

Check my other reply lower than this, thanks.

VereK
Posts: 522
(@verek)
Honorable Member
Joined: 6 years ago

The problem is manifest on this forum too.

Rando-Moto
Posts: 28
Topic starter
(@rm)
Eminent Member
Joined: 2 years ago

No need to post my forum url, it's private till 1st of January.

Yes the problem appears here too !

But here I can scroll with the mouse wheel 😆 

3 Replies
(@adler11)
Joined: 3 years ago

Estimable Member
Posts: 104

@rando-moto-be,

My friend, I wrote about the same problem here:

https://wpforo.com/community/postid/77806/

So far to no avail. Here's what I've been able to figure out for myself so far:

There is no problem if you use the FireFox browser! When using, for example, Chrome and other Chrome-based browsers, there is a problem!

Rando-Moto
(@rm)
Joined: 2 years ago

Eminent Member
Posts: 28

@adler11 thanks but I don't use Firefox and changing the preferred browser is not really a solution, I can't suggest to everybody to change their preferences also 😆

(@adler11)
Joined: 3 years ago

Estimable Member
Posts: 104

@rando-moto-be,

I understand you perfectly, I have exactly the same situation myself. It was just information that might be of interest to developers in order to fix bugs. But so far no one on this forum has shown interest in this malfunction. Well, we will wait 🙂 

VereK
Posts: 522
(@verek)
Honorable Member
Joined: 6 years ago

I see it on Firefox too. (The Firefox browser cache is notoriously sticky but if you view this page in private mode you will see the extra scroll bar)

One can fix it (the scrollbar issue) with CSS ( change overflow-y: auto from scroll ) but really, it should ideally be fixed in an update.

Page 1 / 3