Notifications
Clear all

[Solved] Scroll down or up not possible since Version 2.1.3 update

24 Posts
7 Users
23 Reactions
1,892 Views
VereK
Posts: 522
(@verek)
Honorable Member
Joined: 6 years ago

Additionally, if your theme has a "back to the top" button this update will break that too. 

Rolling back to 2.1.1. Along with this issue, the no email notifications and the #post-0000 links not working, 2.1.3 is a hot mess.

Rando-Moto
Posts: 28
Topic starter
(@rm)
Eminent Member
Joined: 2 years ago

come on Support, it's time to wake up, and don't go to sleep before fixing the bugs ,"please"  🤣 🤣 

1 Reply
VereK
(@verek)
Joined: 6 years ago

Honorable Member
Posts: 522

@rando-moto-be 

Well they probably are on 2.1.3 here too. Which means they are not getting reply notifications 🤨 

Posts: 1159
(@percysgrowroom)
Noble Member
Joined: 5 years ago

Always wait a couple of days when you see wpforo update. Its complex software and there is often bugs after a new version comes out. 🙂 

I wait a day or so, then come here to see if there are any bug report. In this case, there seems to be plenty ol, so ill just wait a few days until a new version comes out... then wait a couple of days again 😉 

Easy to revert back to the previous version though if you need to, im sure everything will be fixed in the next couple of days

2 Replies
VereK
(@verek)
Joined: 6 years ago

Honorable Member
Posts: 522

@percysgrowroom

Correct!

Or, if you have the server capacity and the technical nous, run a dev board so that you can test things for yourself and hopefully contribute to the bug reports and fixes.

(@percysgrowroom)
Joined: 5 years ago

Noble Member
Posts: 1159

@verek And just to note, i did get an email notification from this post, so it is working here on this site. 

 

Posts: 988
Moderator
(@martin)
Support Team
Joined: 8 years ago

@verek, @rando-moto-be, @percysgrowroom,

I think the issue comes from the first line in the /themes/2022/styles.css file. You just need to remove it, then delete all caches on browser to load the changes:

body.is_wpforo_page-1, html{ overflow-y: scroll; scroll-behavior: smooth; }

We've already removed this line for the upcoming update.

2 Replies
(@adler11)
Joined: 3 years ago

Estimable Member
Posts: 104

@martin,

Yes, it worked. Thanks!

Rando-Moto
(@rm)
Joined: 2 years ago

Eminent Member
Posts: 28

@martin it worked, thanks man ! 👍 👍 👍

Posts: 126
(@cotner)
Estimable Member
Joined: 2 years ago

Posted by: @martin

I think the issue comes from the first line in the /themes/2022/styles.css file. You just need to remove it, then delete all caches on browser to load the changes:

body.is_wpforo_page-1, html{ overflow-y: scroll; scroll-behavior: smooth; }

We've already removed this line for the upcoming update.

This fixed the scrollbar behavior and it also looks like it fixed the recent post issue in this thread.

https://wpforo.com/community/how-to-and-troubleshooting-2/the-last-update-caused-post-url-issue/

Page 2 / 3