Notifications
Clear all

[Closed] SEO Title problem

8 Posts
3 Users
1 Reactions
479 Views
Posts: 25
Topic starter
(@milsou)
Eminent Member
Joined: 6 years ago

Hi

A big big problem.

Can't find a way to change and customize SEO titles for lot of pages.

Check this one : https://cnfn.fr/forum/participant/johnny/

or this other : https://cnfn.fr/forum/participant/johnny/activity/

 

And many lots of other pages...they use all the same title.

How customize it please ?

Is there an SEO plugin to add for that ?

Thanks to help it's urgent.

Thanks

7 Replies
Posts: 25
Topic starter
(@milsou)
Eminent Member
Joined: 6 years ago

I don't know how the title of this page show the version 1.XX ... but I use the last version.

The problem mentionned is because I used the shortcode [wpforo] ... on a my page... and so all the forum use the same Titles and Metas but with different URLS.

So please help to fix that

dimalifragis
Posts: 2615
(@dimalifragis)
Famed Member
Joined: 4 years ago

btw: THIS

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more:  https://wp-rocket.me  -->

MUST be removed from wpForo pages.

https://wpforo.com/community/faq/wpforo-and-cache-plugins

 

2 Replies
(@milsou)
Joined: 6 years ago

Eminent Member
Posts: 25

@dimalifragis No this is not the solution... I do it in WP Rocket... nothing change

dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2615

Posted by: @milsou

@dimalifragis No this is not the solution... I do it in WP Rocket... nothing change

I didn't offer a solution, i just said you should REMOVE it. anyways ....

 

Posts: 25
Topic starter
(@milsou)
Eminent Member
Joined: 6 years ago

Is there no one from the team to help ?

It is a paying service please to get a fast solution ? Maybe a VIP support offer ?

Thanks

2 Replies
Moderator
(@martin)
Joined: 8 years ago

Support Team
Posts: 988

@milsou,

This issue comes from either the theme or some plugin. I see the <title> tag is removed from header and added after wpForo SEO tags. So it should be deep debugged to find the problem maker. I recommend change the theme and disable other plugins. If the issue is fixed then check them one by one and find the problem maker.

In case you couldn't fix the issue you buy a pro support here: https://wpforo.com/pro-support/#plugin-support

(@milsou)
Joined: 6 years ago

Eminent Member
Posts: 25

@martin Thanks a lot I will try like that... if I can't then I will buy a support.