Notifications
Clear all

wpForo 1.x.x [Closed] shortcode issue

11 Posts
3 Users
1 Reactions
3,419 Views
Posts: 7
Topic starter
(@bsreverman)
Active Member
Joined: 7 years ago

Hi when I try to add the shortcode [wpforo item=”forum” id=”1”] on my page I get what is shown in the attached jpg.  On my theme (Woffice) I need to put the shortcode in a text box on the page using the pagebuilder.

10 Replies
Robert
Posts: 10522
Admin
(@robert)
Support Team
Joined: 8 years ago

Please use the post editor Text Mode when you put this shortcode. Also try with the default theme to make sure this is theme conflict.

Posts: 7
Topic starter
(@bsreverman)
Active Member
Joined: 7 years ago

Hi Robert - This worked to get the table to show up on my page, but none of the subforums show (see screenshots attached)

Posts: 986
Moderator
(@martin)
Support Team
Joined: 8 years ago

I see you use "Turn WordPress to wpForo" option. Please disable it in Dashboard > Forums > Settings admin page. If you want to have forum on home page please use this instruction:

https://wpforo.com/docs/root/getting-started/forum-page/set-forum-on-home-page/

Posts: 986
Moderator
(@martin)
Support Team
Joined: 8 years ago

Also don't use wpForo shortcodes on home page. It's not tested yet and we don't recommend.

Page 1 / 3