Notifications
Clear all

wpForo 1.x.x Some bug

6 Posts
3 Users
0 Likes
2,789 Views
Posts: 50
Topic starter
(@dimbays)
Trusted Member
Joined: 5 years ago

Hi!

One of my forum moderators wrote about a bug he sees.

I tried to enter the forum from 3 different browsers. Cleaned browser cache. All to no avail.
I draw your attention to the fact that the glitch arose approximately immediately, as you have updated the plugin.
I did not pay much attention, because The bug is non-critical, but it creates significant discomfort with active participation in the forum.
I painted in stages and give screenshots.
1. Fill in the entry form. Clicked on Login.
2. View after entry. There is no greeting "With the return ...". It is required to click on Log again.
3. Entered, then clicked on Recent Posts. Pay special attention to the time of the last messages and that you need to press again on the Sign.
4. Clicked on Login. Now, under the heading Recent Posts is a completely different picture, a real one.
5. Clicked on the Forum. In fact, again thrown out of the account, ie again you need to click on Login.
6. Clicked on Log in, everything is fine, then on Various problems when repairing phones. Again thrown out of the account.

And so on. Those. each time you switch to a forum, it partially throws it out of your account - to sign in, just click on Login, and not fill out the entire form.
And also after the ejection it shows the outdated cache, I click on the Login - and everything is fine, I made a transition in the forum - I threw it away again, etc.

5 Replies
Sofy
Posts: 4053
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

@dimbays,

Please try to deactivate cache plugins and check again. 

Reply
Robert
Posts: 10164
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @dimbays,

You use WP Fastest Cache plugin. This plugin conflicts with wpForo Built-in cache system. You should exclude your forum page from WP Fastest Cache system.

Please use this instruction and exclude forum base URL like this:

 https://example.com/community(*)  

or / and

 https://uspares.com/forum(*)   
Reply
Posts: 50
Topic starter
(@dimbays)
Trusted Member
Joined: 5 years ago

@sofy, thanks for the tip!

@robert, Thank you for your reply! I did now like this, is that right? -  http://joxi.ru/8239x3NS98Gxpr

those. this way I excluded the entire forum (all pages) from conflict with the plugin wp fastest cache?

Reply
Sofy
Posts: 4053
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi @dimbays,

Yes, it should be right. This article describes how to exclude pages from Wp Fastest Cache plugin settings. 

https://www.wpfastestcache.com/features/exclude-page/

Reply
Page 1 / 2