Notifications
Clear all

wpForo 1.x.x Table missing from database - wpforo causing error codes

18 Posts
4 Users
0 Likes
1,086 Views
jibjabchat
Posts: 10
Topic starter
(@jibjabchat)
Active Member
Joined: 3 years ago

Now i have removed wpforo this is the screen now.

i am concerned about the content and posts ive made over the last year and a half anything helpful you could suggest would benefit me greatly.

 

Reply
Anonymous20
Posts: 1602
(@anonymous20)
Noble Member
Joined: 6 years ago

@jibjabchat

What is your backup strategy? I mean how many days or weeks back you have a full backup?

 

Reply
jibjabchat
Posts: 10
Topic starter
(@jibjabchat)
Active Member
Joined: 3 years ago

i have a back up i did at the end of December 2019 so just over six weeks ago

To be honest I just want as many posts as i can salvage and for wpforo to work without error codes.

 

Reply
Anonymous20
Posts: 1602
(@anonymous20)
Noble Member
Joined: 6 years ago

@jibjabchat

Is your hosting "ez-web-hosting.com" ?

Did you do ANY changes or updates before this crash appeared? ANYTHING?

If not, then your hosting company did some update/changes and did that, maybe @robert has a better idea or suggestions, but i think only a backup restore will solve that.

Reply
jibjabchat
Posts: 10
Topic starter
(@jibjabchat)
Active Member
Joined: 3 years ago

no they are not my hosts.  

All I did was add a review about a netflix series.

I also changed the heading of the actual site to Free Chat room when it had said Free UK Chat room previously.

The forum has been up and running, I've not even had the need to change anything other than add new posts.

I have not made any changes other than to change wording on pages.

It was working fine and just went kaboom

Reply
1 Reply
Martin
Moderator
(@martin)
Joined: 6 years ago

Support Team
Posts: 866

@jibjabchat,

Your tables were dropped and that's your hosting service issue unless you've done some database manipulations. wpForo doesn't have any action that may delete own tables. So the only way is creating them again. Please navigate to Dashboard  >Forums > Settings > Debug > Tables tab and click on the [Solve Database Problems] button. If it'll not be able to solve this issue, you should check your hosting service disk space and database limits. You might reach some limits in disk space or in database tables or in MySQL database spaces. 

 

Reply
Page 3 / 3
Share: