Notifications
Clear all

wpForo 1.x.x wpforo wont recognize the user after loging in

6 Posts
4 Users
1 Likes
433 Views
MartinRoosta123
Posts: 3
Topic starter
(@martinroosta123)
New Member
Joined: 3 years ago

when a user log into forum, wpforo wont recognize the user.

and i also changed the style in settings but it wont appear in some pages as you see in the attached file.

5 Replies
MartinRoosta123
Posts: 3
Topic starter
(@martinroosta123)
New Member
Joined: 3 years ago

the attachment-> first i was trying to login after i logged in, the forum leads me to the main forum page but the forum thinks that i am a guest but after i clicked on login again, forum recognize my account.

but when i change page again (changed to member), forum loses me again 😓 

why do you think this is happening? please help.

Reply
Anonymous20
Posts: 1602
(@anonymous20)
Noble Member
Joined: 7 years ago

I don't think anyone can clearly see the image. Not sure what you mean by "wpforo doesn't recognize the user".

Please be more clear and specific, otherwise we can't help.

And please open a new topic for each different question.

Reply
Robert
Posts: 9714
Admin
(@robert)
Support Team
Joined: 7 years ago

Hi @martinroosta123,

I think this caused by your cache plugin. it caches the forum home page and doesn't allow wpForo to show loggedin user menu and other components. What cache plugin you use? Can you disable all plugins and test it again? If this is the cache plugin affection please remove the forum page from that cache plugin. wpForo has its own forum part caching functions it doesn't need other cache plugins.

Reply
2 Replies
MartinRoosta123
(@martinroosta123)
Joined: 3 years ago

New Member
Posts: 3

@robert 😀 Hi

thanks for the help

yes it was because of my fastest cache plugin. i really appreciate it.

 

Reply
Martin
Moderator
(@martin)
Joined: 6 years ago

Support Team
Posts: 867

@martinroosta123,

Great! You don't need to deactivate that plugin, just contact to plugin developers and ask them how to exclude some page from caching process, then exclude the forum home page.

 

Reply
Share: