Notifications
Clear all

wpForo 1.x.x [Solved] test@example.com

8 Posts
4 Users
0 Likes
1,531 Views
Anonymous20
Posts: 1602
Topic starter
(@anonymous20)
Noble Member
Joined: 7 years ago

Recently  i get a bounced email to "test@example.com". Today i was trying to find out what does that, and searching i see that wpForo debug as that option. I found no other instance of this anywhere in my WP installation code.

Where is that used and why the email is out ? How can i disable this ?

Thanks

7 Replies
VereK
Posts: 393
(@verek)
Honorable Member
Joined: 5 years ago

Yes. Was driving me nuts too. I just edited the relevant file and inserted my catchall email address. Will solve the issue until the next update.

Reply
pascald
Posts: 17
(@pascald)
Active Member
Joined: 2 years ago

I have the same problem. During user registration process an email sent at test@example.com with content :

"This is a mail testing email function on server". Is WP or WPforo responsible? And how can i correct this ? Remark : others cases, email works fine !

Reply
3 Replies
Alvina
Moderator
(@alvina)
Joined: 3 years ago

Member
Posts: 1872

Hi @pascald,

I apologize for the late response.

Please follow this support topic: https://wpforo.com/community/how-to-and-troubleshooting-2/registration-email-from-address-is-wordpressmydomain-com/#post-16186

Also please navigate to the Dashboard > Settings > General > Email Address admin page and check the Email Address option(to make sure it correct). Then go to the  Dashboard > Forums > Settings > Emails admin page and check the "FROM Email Address " to make sure the email address is correct.

Reply
pascald
(@pascald)
Joined: 2 years ago

Active Member
Posts: 17

@alvina I doesn't work. I checked all parameters many times, each time I received on admin mail a test email from wpforo and nothing else for user. All work's fine except registration. I use WP Mail SMTP wordpress plugin to manage email. 

Reply
pascald
(@pascald)
Joined: 2 years ago

Active Member
Posts: 17

@alvina I precise that I change email @ in wpforo php : change from example@wordpress.com to y@x.z where x,y,z is admin email.

Reply
pascald
Posts: 17
(@pascald)
Active Member
Joined: 2 years ago

I found the problem. It was a bad parameter.

Thanks for your answers.

Reply
pascald
Posts: 17
(@pascald)
Active Member
Joined: 2 years ago

Email confirmation sent to user now is OK. But with wordpress form and not wpforo form.

Reply