Notifications
Clear all

[Solved] The board main page, shows a forbidden landing page

18 Posts
2 Users
2 Reactions
263 Views
Posts: 9
Topic starter
(@wetfish)
Active Member
Joined: 4 weeks ago

Hi!

I have just installed the plug in, and testing things out, but I am having problems finding the forum page. I can load the categories, but the main link that the board is set to ("/community") simply has a "Forbiden" title and the text "You don't have permission to access this resource."

 

I assume that this is down to some setting of the wpForo, but I feel that I have tried most. What could be wrong?

17 Replies
dimalifragis
Posts: 2614
(@dimalifragis)
Famed Member
Joined: 4 years ago

The warning doesn't probably come from wpForo but from some security plugin?

What is the url, so we can check more?

Reply
2 Replies
(@wetfish)
Joined: 4 weeks ago

Active Member
Posts: 9

@dimalifragis its at https://eurogoldfish.com/community/

 

I have created a category called discussions, with 3 forums inside it, that can be viewed here
https://eurogoldfish.com/community/discussions/

 

 

 

 

 

Reply
(@wetfish)
Joined: 4 weeks ago

Active Member
Posts: 9

@dimalifragis Hm.. not sure if my last post went through.

Here is a link to the forum

https://eurogoldfish.com/community/

I have created a category with 3 forums, that does show up here though

https://eurogoldfish.com/community/discussions/

 

 

Reply
dimalifragis
Posts: 2614
(@dimalifragis)
Famed Member
Joined: 4 years ago

In what page do you have the [ wp foro ] shorcode?

Reply
1 Reply
(@wetfish)
Joined: 4 weeks ago

Active Member
Posts: 9

@dimalifragis I haven't made any of these pages, but I did find the shortcode on a page titled Forum, and that has the url https://eurogoldfish.com/community/

 

Reply
dimalifragis
Posts: 2614
(@dimalifragis)
Famed Member
Joined: 4 years ago

ok, then start to Disable some plugins to find what plugin blocks that page. Usually they are security or membership plugins.

Reply
8 Replies
(@wetfish)
Joined: 4 weeks ago

Active Member
Posts: 9

@dimalifragis Great thanks

I will try some combinations, and get back to you. While I do that, can you answer if it is normal that I can't see my replies here, once I presse reply? Do my replies have to be validated before they get posted?

Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2614

@wetfish Not normal, probably it has to do with your browser. There is no moderation of posts here, they are immediately posted.

Reply
(@wetfish)
Joined: 4 weeks ago

Active Member
Posts: 9

@dimalifragis ok thanks

So i have dissabled all plugins on the site except wpForo, and it still does not allow me to see that page. I have also tried in a private browser, and cleared cookies, but still no luck

 

Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2614

Well, then i'm out of ideas. Have you touched anything in wpForo permissions?

Reply
(@wetfish)
Joined: 4 weeks ago

Active Member
Posts: 9

@dimalifragis Not that I remember

One thing that I find interesting is, that the one board that I have created has ID 0

I am not sure if this means anything, but I am just mentioning what maybe could be rellevant.

I did try out a few otehr forum plugins before, that I have deleted since, including buddy press. But I assume that deleting them should solve this if it was the case.

 

Lastly, this is the ht access file

# BEGIN WordPress
# The directives (lines) between "BEGIN WordPress" and "END WordPress" are
# dynamically generated, and should only be modified via WordPress filters.
# Any changes to the directives between these markers will be overwritten.
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

# END WordPress

Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2614

@wetfish Your board ID is ok, see mine:

 

Reply
(@wetfish)
Joined: 4 weeks ago

Active Member
Posts: 9

@dimalifragis Hm.. that is really weird then.

I have made a new page with the shortcode though, and that works!

https://eurogoldfish.com/123-2/

It won't let me delete the original auto created page though, called Forum

 

 

Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2614

@wetfish Sorry, i'm out of ideas.

Reply
dimalifragis
Posts: 2614
(@dimalifragis)
Famed Member
Joined: 4 years ago

Your .htaccess also seems fine.

Reply
Page 1 / 2