Notifications
Clear all

wpForo 1.x.x [Solved] Topic View Count Not Updating (Showing Unrealistic Count)

17 Posts
4 Users
3 Likes
4,723 Views
aldinlapinig
Posts: 18
Topic starter
(@aldinlapinig)
Active Member
Joined: 5 years ago

Hi guys,

I've noticed recently that the topic view count is not updating or showing unrealistic numbers making it unreliable statistics info. I have tried disabling caching and it didn't fix the issue. Any other workaround this that doesn't involve disabling caching on site and CDN (Cloudflare) as the forum site I've setup is linked to a community news site with significant traffic with casual surges. Caching is a must for the site.Β 

Site Info:

Forum URL: https://forum.negroschronicle.com
Caching Plugins Used: SG SuperCacher and CloudFlare

Snapshots:

Unrealistic View Count: Top TopicΒ  shows only 2 views only

Actual as shown on ITO.PH URL tracking tool: shows 3400 clicks.

Thank you very much for your help.

Love this plugin. I recently bought wpForo Embeds - simply awesome, works as advertised!

More power!

Aldin

16 Replies
Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

This is not a cache issue. This is a guest logging issue. We're currently working on this. Guest visits are not counted yet.

1 Reply
aldinlapinig
(@aldinlapinig)
Joined: 5 years ago

Active Member
Posts: 18

Hello Robert,

Thank you for clarifying this issue. πŸ™‚ I'll be waiting for that update/fix from your group. Thank you.Β 

For now, for those having the same issue, you may use a tool likeΒ ITO.PHΒ or BIT.LY or GOO.GLΒ to track your links, clicks, views.Β 

Cheers... πŸ™‚

Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

Please update to 1.4.2. This issue should be fixed.

aldinlapinig
Posts: 18
Topic starter
(@aldinlapinig)
Active Member
Joined: 5 years ago

Great! Updated and currently monitoring it. Will update if this works on my end. Thanks

aldinlapinig
Posts: 18
Topic starter
(@aldinlapinig)
Active Member
Joined: 5 years ago

Hello Again,

Ok I've done some monitoring on the view count and the bug isn't fixed yet. I've monitored the clicks from Facebook post in realtime via ITO.PH tool and I would do a cache purge and refresh everytime there's a CLICK on the link to the post but the plugin is not counting it. It did increase from 2 to 10 though... πŸ™‚

Β 

I hope you can take a look at this issue again... Thanks wpForo team.

More power!Β 

Page 1 / 3