Notifications
Clear all

wpForo 1.x.x [Closed] Translation

12 Posts
2 Users
0 Reactions
4,539 Views
Posts: 12
Topic starter
(@ledidic)
Active Member
Joined: 8 years ago

Hi, im trying to translate forum in french through menu Forums/phrases

It works for many words but not for top menu.

For example : cant translate Forums / Members / My profile (and the submenu) / Logout (or login)

Could you tell me how can i do that ?

11 Replies
Robert
Posts: 10520
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi Ledidic,

Please read the #3 point of wpForo FAQ, you can manage wpForo top menu in Dashboard > Appearance > Menu.

 

Posts: 12
Topic starter
(@ledidic)
Active Member
Joined: 8 years ago

Right thanks.

On the FAQ there are this point :

If you need to change forum page you should put [wpforo-index] shortcode in new page content and insert the new page URL in Dashboard > Forums > Settings > General Tab > "Forum Base URL" option field.

But if i made a new page with the name "forum", insert shortcode and copy the new page URL in the right place. The permalink of this new page change and become forum-2.

Of course all pages with the name "forum" have been delete. So why my new "forum" page become forum-2 ?

Robert
Posts: 10520
Admin
(@robert)
Support Team
Joined: 8 years ago

You have other page with forum slug, WordPress adds -2 to slug to make unique. This page can also be in trashed pages. Open trashed posts and pages and make sure you don't have forum page. Empty all trashed posts and pages and try to create a new Forum page with forum slug.

Posts: 12
Topic starter
(@ledidic)
Active Member
Joined: 8 years ago

Trash empty, new page created, shortcode added and Forum base URL updated.

Now the good page is open but with Error 403

Page 1 / 3