Notifications
Clear all

wpForo 1.x.x [Closed] Users cannot access their accounts

12 Posts
2 Users
2 Reactions
1,114 Views
Posts: 12
Topic starter
(@kuduly)
Active Member
Joined: 2 years ago

Good day

 

My users are having trouble accessing their account to edit profile pictures or anything else.

They can login in but when they click on the 'account tab' it takes them to a blank page.

Please assist. I have attached screenshots of the tab in question.

Domain: www.bassmonkey.co.za

Thank you

11 Replies
dimalifragis
Posts: 2614
(@dimalifragis)
Famed Member
Joined: 4 years ago

White (blank) pages usually mean a fatal error. Please use the Tools of wpForo to check for errors and database issues.

You could also enable Standard Wordpress debug to a log and check the log.

Also trying to see your site, i can't:

502 Bad Gateway


nginx

1 Reply
(@kuduly)
Joined: 2 years ago

Active Member
Posts: 12

@dimalifragis 

Hi dimalifragis

Thank you for your reply.

I have switched from nginx to apache and checked and resolved issues in the Wordpress debug. I am still getting the same error. Could the page itself be missing?

The page I'm looking for is attached.

dimalifragis
Posts: 2614
(@dimalifragis)
Famed Member
Joined: 4 years ago

You mean that users going to their profile see an empty page? Do you use any other profile plugin?

Also if a blank page, it MUST be a fatal error showing in debug log or in your browser console (f12).

There are no mysteries in Wordpress debug ....

Posts: 12
Topic starter
(@kuduly)
Active Member
Joined: 2 years ago

Users can access their profile but the account tab goes to a blank page. This is where they can edit their profile. I do not have any other plugins besides the extras that WP Foro recommended. I cannot find the error anywhere, not realy sure what I should be looking for.

dimalifragis
Posts: 2614
(@dimalifragis)
Famed Member
Joined: 4 years ago

You have ENABLED Wordpress debug log and it is clear?

You have passed/checked all wpForo tools issues check?

Page 1 / 2