Notifications
Clear all

wpForo 1.x.x [Closed] Users cannot access their accounts

12 Posts
2 Users
2 Reactions
1,125 Views
Posts: 12
Topic starter
(@kuduly)
Active Member
Joined: 2 years ago

I have enabled debug mode. Attached is a screenshot of the debug report

2 Replies
(@kuduly)
Joined: 2 years ago

Active Member
Posts: 12

Could this be the problem (attached)

(@kuduly)
Joined: 2 years ago

Active Member
Posts: 12
dimalifragis
Posts: 2609
(@dimalifragis)
Famed Member
Joined: 4 years ago

@kuduly I don't think so that those two captures are related to the issue.

I have no other suggestions. wpforo support guys can help more on this.

2 Replies
(@kuduly)
Joined: 2 years ago

Active Member
Posts: 12

@dimalifragis

I will contact them. Thanks for your help. Much appreciated.

(@kuduly)
Joined: 2 years ago

Active Member
Posts: 12

@dimalifragis 

This is the error message that now pops up on the page

Fatal error: Uncaught TypeError: Wpzoom_Instagram_Widget_Display::get_shortcode_output(): Argument #1 ($atts) must be of type array, string given, called in /var/www/vhosts/bassmonkey.co.za/httpdocs/wp-includes/shortcodes.php on line 356 and defined in /var/www/vhosts/bassmonkey.co.za/httpdocs/wp-content/plugins/instagram-widget-by-wpzoom/class-wpzoom-instagram-widget-display.php:112 Stack trace: #0 /var/www/vhosts/bassmonkey.co.za/httpdocs/wp-includes/shortcodes.php(356): Wpzoom_Instagram_Widget_Display->get_shortcode_output() #1 [internal function]: do_shortcode_tag() #2 /var/www/vhosts/bassmonkey.co.za/httpdocs/wp-includes/shortcodes.php(463): preg_replace_callback() #3 /var/www/vhosts/bassmonkey.co.za/httpdocs/wp-includes/shortcodes.php(225): do_shortcodes_in_html_tags() #4 /var/www/vhosts/bassmonkey.co.za/httpdocs/wp-includes/class-wp-hook.php(307): do_shortcode() #5 /var/www/vhosts/bassmonkey.co.za/httpdocs/wp-includes/plugin.php(191): WP_Hook->apply_filters() #6 /var/www/vhosts/bassmonkey.co.za/httpdocs/wp-includes/post-template.php(253): apply_filters() #7 /var/www/vhosts/bassmonkey.co.za/httpdocs/wp-content/plugins/elementor/modules/page-templates/module.php(190): the_content() #8 [internal function]: Elementor\Modules\PageTemplates\Module->print_callback() #9 /var/www/vhosts/bassmonkey.co.za/httpdocs/wp-content/plugins/elementor/modules/page-templates/module.php(207): call_user_func() #10 /var/www/vhosts/bassmonkey.co.za/httpdocs/wp-content/plugins/elementor/modules/page-templates/templates/header-footer.php(19): Elementor\Modules\PageTemplates\Module->print_content() #11 /var/www/vhosts/bassmonkey.co.za/httpdocs/wp-includes/template-loader.php(106): include('...') #12 /var/www/vhosts/bassmonkey.co.za/httpdocs/wp-blog-header.php(19): require_once('...') #13 /var/www/vhosts/bassmonkey.co.za/httpdocs/index.php(17): require('...') #14 {main} thrown in /var/www/vhosts/bassmonkey.co.za/httpdocs/wp-content/plugins/instagram-widget-by-wpzoom/class-wpzoom-instagram-widget-display.php on line 112

 

I disabled the WPZoom Instagram plugin and now it is working 100%

Thanks for your help

Page 2 / 2