Notifications
Clear all

[Solved] Vulnerability of wpforo plugin

6 Posts
3 Users
1 Reactions
300 Views
Posts: 6
Topic starter
(@christophhering)
Active Member
Joined: 5 years ago

Solid Security Pro sent me a warning that wpforo plugin is "vulnerable". However, there is no update for this plugin available. Thanks for advice.

5 Replies
Robert
Posts: 10521
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @christophhering,

The 3 of the 4 are outdated. There is only one vulnerably issue with 2.2.4 which is under discussion now, it's considered as vulnerable wrongly and we still wait for confirmation from vulnerability reporters. So in general there is no any high risk vulnerability issue with 2.2.4 version.

1 Reply
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10521

Also, please send that links to support[at]gvectors.com email address to let us ask reporters turn them off. 

Robert
Posts: 10521
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @christophhering,

All the reported issues have been fixed in 2.2.5 version, please update.

Posts: 1
(@situsslotdana)
New Member
Joined: 6 months ago

thank you for the plugin

Posts: 6
Topic starter
(@christophhering)
Active Member
Joined: 5 years ago

Thanks for the quick response. Greatly appreciated. 👍