Notifications
Clear all

wpForo 1.x.x wpforo Recent Posts Widget not showing avatars

24 Posts
4 Users
4 Likes
2,745 Views
MoonShadows
Posts: 58
Topic starter
(@moonshadows)
Trusted Member
Joined: 3 years ago

1. The wpforo recent posts widget shows avatars in Edge and IE, but not in Chrome and Firefox.

2. When using Chrome, the two posts from today (11/28/19) when clicked on from the widget look different. All site formatting is removed, and post shows in full page. See screen shot. However, the two posts below those in the widget look correct when clicked on from the widget.

I know you just did work for me correcting the recent members not appearing in the Member list, since they are now appearing. See: https://wpforo.com/community/how-to-and-troubleshooting-2/new-members-not-appearing-in-member-list/

Could this have affected this?

Site: https://fiddlingforolderfolks.com

23 Replies
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

1. The wpforo recent posts widget shows avatars in Edge and IE, but not in Chrome and Firefox.

The avatars are not being displayed in the Edge and IE, as well. The screenshot is attached below. 

Please navigate to Dashboard > Widgets admin page, edit the Recent Posts widget and make sure the "Display with Avatars" option is enabled. Delete all caches and check again. 

2. When using Chrome, the two posts from today (11/28/19) when clicked on from the widget look different. All site formatting is removed, and post shows in full page. See screen shot. However, the two posts below those in the widget look correct when clicked on from the widget.

Don't find the issue. Could you please record some video of the issue? 

Reply
MoonShadows
Posts: 58
Topic starter
(@moonshadows)
Trusted Member
Joined: 3 years ago

1. The wpforo recent posts widget shows avatars in Edge and IE, but not in Chrome and Firefox.

They are showing fine for me in IE and Edge on this side. Display with Avatars option is checked and was checked yesterday when I started this post.

2. When using Chrome, the two posts from today (11/28/19) when clicked on from the widget look different. All site formatting is removed, and post shows in full page. See screen shot. However, the two posts below those in the widget look correct when clicked on from the widget.

I have attached video. Note, no avatars in widget in Chrome, and when I click the two bottom posts in widget, they appear fine. When I click the two top posts, they appear full page.

Reply
MoonShadows
Posts: 58
Topic starter
(@moonshadows)
Trusted Member
Joined: 3 years ago

@Sofy I attached video in above post, but it is not appearing. I will email it to info[at]gvectors.com

Reply
Anonymous20
Posts: 1602
(@anonymous20)
Noble Member
Joined: 6 years ago

(1) I see no avatars with ANY browser.

(2) Indeed this:

https://fiddlingforolderfolks.com/community/introduce-yourself/new-fiddler-from-alabama/#post-322

shows full page with Firefox and with sidebar with Chrome. But i doubt it is a wpForo issue, must be a theme problem or something because i can't replicate it.

Reply
Page 1 / 4
Share: