Notifications
Clear all

[Solved] Disable admin e-mails during migration

6 Posts
2 Users
0 Likes
3,928 Views
0
Topic starter

You probably want to disable "new topic" admin e-mails during migration, I tried migrating with this option selected and I got hundreds and hundreds of e-mails sent to my gmail, hope they don't shut my account off or block my domain. With admin e-mails ON and cycle set to 200, the migration resulted in half of the posts transferred but then I got a 505 server error.

I uninstalled and started over, turned off Admin e-mails and set the cycle to 500 and everything went fast and smooth, except post "views" did not transfer over.

5 Answers
0
Topic starter

Also, getting this error:

https://mywebsite/wp-content/plugins/wpforo/wpf-themes/classic/css/wpforo_dynamic-inline.css

NOT FOUND. I looked in /plugins/wpforo/wpf-themes/classic/ and there is no folder called css or file called wpforo_dynamic-inline.css

And this error: ajax.js:499 Uncaught ReferenceError: tinyMCE is not defined

I can't edit any posts, the "Working" icon just keeps spinning.

Tried with Twenty Seventeen theme, same error.

0

Please make sure the front-end visual editor is enabled in profile settings. Please deactivate all plugins and activate them one by one and check if the wpForo editor is changed. wpForo editor should be TinyMCE reach editor. Something is disabling this and it's probably other plugin.

You can manage email sending options in Dashboard > Forums > Settings > Emails admin page.

Please read a bit wpForo Documentation before starting to use it:

https://wpforo.com/docs/root/wpforo-settings/emails-settings/

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

nonamez nonamez Topic starter 11/04/2017 6:33 am

Yea I was just saying maybe default to "off" when using the migration plugin so admin doesn't get hundreds/thousands of e-mails in case they forget to turn e-mails off while migrating (like I did).

Easy fix on TinyMCE, thanks. I've always kept the visual editor "off" because I use the text editor to create posts so I didn't think to turn it back on.

One last thing; is there a way to show social media icons under the user in the forum? Instead of going to their profile to see the links. Maybe add little icons under their names on forum posts. And how to show posts number and join date? Like on gvectors forum.

0
Topic starter

I see now the Simplified layout doesn't show certain things. All good now, thanks for the great plugin guys.

0

Yes, all those are depended on Forum Layouts. You can find more information  here:

https://wpforo.com/docs/root/categories-and-forums/forum-layouts/

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

0

As per social icons, they will be displayed on Extended and Simplified layouts once user added some data.

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

Answer