aaronmckeon
@aaronmckeon
Trusted Member
Topics: 18 / Replies: 23
Reply
RE: What is vote_type = 0 ?

The table name is wc_users_voted. Screenshot attached.  Screenshot-2023-02-24-093418.png

1 year ago
Reply
RE: What field(s) control sticky status

I believe I found the answer to this. It's the "type" field (type=1 refers to sticky post). Feel free to close. Thanks.

1 year ago
Reply
RE: Forum/Topic Views Metadata

Thanks, @chris Is it safe to assume then this data is no longer needed and can be discarded (i.e. no longer needed even for old posts)?

1 year ago
Reply
RE: Updating Usergroup Name

@chris It appears the labels are coming up correct now. Perhaps it just needed more time to fully update? Let me know if you still want admin access...

1 year ago
Reply
RE: Updating Usergroup Name

@chris Unfortunately this did not fix the issue. I tried it twice, and waited quite a while to give it plenty of time to work. The old label "VIP Su...

2 years ago
Reply
RE: Updating Usergroup Name

@chris Can you tell me how to check if they have a secondary usergroup? I'm not sure why they would because our users are only assigned one WordPress...

2 years ago
Reply
RE: Updating Usergroup Name

@chris I just checked and VIP Supporter does not appear anywhere on that page. In fact, we aren't using member ratings or badges (they are both disab...

2 years ago
Reply
RE: Minimum Number of Posts Required

@dimalifragis Apologies I missed that. I didn't realize there was an attachment and your message didn't sound like you were offering a solution. I w...

2 years ago
Reply
RE: Minimum Number of Posts Required

@dimalifragis I do want to change this. Our forums control user avatars across the entire website (for commenting, forums, etc.), but not all u...

2 years ago
Reply
RE: Forums not Working, Conflict with Cloudflare Cache (Follow-Up)

Hi @chris and @robert Our developer has been doing some investigation and has discovered the following: The only way to "fix" a broken user is t...

2 years ago
Reply
RE: Forums not Working, Conflict with Cloudflare Cache (Follow-Up)

@chris If it's a cache issue, then why is the problem happening in our staging environment, which has all caching completely disabled? Something else...

2 years ago
Reply
RE: Forums not Working, Conflict with Cloudflare Cache (Follow-Up)

@chris From the 'users' list in the back-end you can click 'switch to' and it will switch into their account. Otherwise you would need to use your ad...

2 years ago
Reply
RE: Forums not Working, Conflict with Cloudflare Cache (Follow-Up)

FYI - We have now disabled CloudFlare entirely on the staging site and the issue is still occurring.

2 years ago
Reply
RE: Forums not Working, Conflict with Cloudflare Cache (Follow-Up)

Following up on this - the forum is still broken despite downgrading to the previous version. It seemed to work for a bit but when I awoke this morni...

2 years ago
Reply
RE: Forums not Working, Conflict with Cloudflare Cache (Follow-Up)

@chris Please be advised that I have downgraded the forum on the live site to the previous version, and it now appears to be working. Can you please ...

2 years ago
Page 1 / 3