Alvina
Alvina
@alvina
Moderator
Member
Topics: 0 / Replies: 1469
Reply
RE: Post link missing on PC

Hi @pinda, Please leave your forum URL.

4 years ago
Reply
RE: display date in blockquote

Hi @everestt, We don't follow you well. Please provide a little more information about the issue. Also, please provide a screenshot. Your topic wa...

4 years ago
Reply
RE: After the "last comment always on top" hook, incorrect link addresses

@alexas, Please send the admin login details to info[at]gvectors.com email address. The developers check it for you.

4 years ago
Reply
RE: How to remove Topics and Answers within a Forum

@rocket_man, Please leave the direct URL of that topic.

4 years ago
Reply
RE: API] Problem with avatar link

@allezpaillade, Please use the following hook to make it work: add_filter('wpforo_avatar_url', function ($avatar_url){ if( strpos($avatar_u...

4 years ago
Reply
RE: Post tag feature

@zoe236, Please follow the steps provided below: 1. Please navigate to Dashboard > Forums > Tools > Debug Tab > Tables sub-tab. If yo...

4 years ago
Reply
RE: display date in blockquote

@gilbau, We're really sorry but there is no way to do this.

4 years ago
Reply
RE: Creating bulk posts/topics

@pkheart, This is not a simple task and there is no simple solution we can post here.In case if you have knowledge in the development, you can do it...

4 years ago
Reply
RE: Modify related topic styles

Hi @neygo, wpForo colors and styles can be managed in Dashboard > Forums > Settings > Styles admin page. Also, you can customize the temp...

4 years ago
Reply
RE: After the "last comment always on top" hook, incorrect link addresses

Hi @alexas, It seems there is a cache plugin. Please navigate to the Dashboard > Forums > Dashboard admin page, one by one click on each but...

4 years ago
Reply
RE: Empty items in Recent Posts widget

@cmw14, Can you confirm, will I need to keep adding this additional line to the functions-template after every subsequent Wpforo update that gets ...

4 years ago
Reply
RE: Weird behaviour on Move Reply and Merge Topics

@danokorst, Please follow the steps below and check again: If you have custom code for UM integration in your active theme functions.php file,...

4 years ago
Forum
Reply
RE: Creating bulk posts/topics

Hi @pkheart, I've just asked our developers about it and currently, I'm waiting for the response from them. I'll update the topic asap.

4 years ago
Reply
RE: Unable to Login

Hi @mattpatten Please navigate to Dashboard > Forums > Tools > Debug Tab > Tables sub-tab. If you see Database Errors, click the [Solve ...

4 years ago
Reply
RE: Subforum title appears under topics instead of above

@kthoven, Is it possible to isolate the code to the single page I linked to above, and if so, how? We are really sorry but there is no way ...

4 years ago
Page 3 / 125