bbsemail
@bbsemail
Eminent Member
Topics: 5 / Replies: 13
Reply
RE: Forum Broken With WordPress 6.1

Thanks for the help. I purchased and installed new licenses on Production first, breaking ALL rules, but it worked and wpForo and images seem to be w...

2 years ago
Reply
RE: Forum Broken With WordPress 6.1

Thanks; appears our purchased addons aren't compatible with wpForo 2.? Can you send me a link to wpForo 1.9 download? If I buy new, single-site, l...

2 years ago
Reply
RE: Forum Broken With WordPress 6.1

A problem remains. Forums aren't displaying photos. I assume a path problem again. Any ideas? The /public_html/wp-content/uploads/wpforo/attachme...

2 years ago
Reply
RE: Forum Broken With WordPress 6.1

Thank you. I hadn't thought to check the path / folder name. The menu worked fine pre-WordPress update. Also odd, changing the slug to Forums didn'...

2 years ago
Topic
Replies: 9
Views: 1200
Topic
Replies: 1
Views: 1428
Reply
RE: Get 404 Error After Migration Starts

Thanks for your help. Saw a new version of WordPress and installed ver 5.8 after our nightly backup. Saw an update to wpforo in WordPress admin so in...

3 years ago
Forum
Reply
RE: Get 404 Error After Migration Starts

As I said, last time I uninstalled wpForo it removed WordPress. I have nightly backups but would rather not go that route. Can you assist with detai...

3 years ago
Forum
Reply
RE: Get 404 Error After Migration Starts

Sent you an email but forgot server info. hcca.org is running php version 7.3.28. PHP version 7.4 breaks phpBB mySQL Server version: 5.7.35

3 years ago
Forum
Reply
RE: Get 404 Error After Migration Starts

What login details do you need? I don't have any wpForo users who aren't WordPress users and "hid" the registration form per your posted instructions...

3 years ago
Forum
Reply
RE: Get 404 Error After Migration Starts

Not comfortable giving admin access to production Site with real user data. Can I create a WP account with rights only to wpForo and then make that u...

3 years ago
Forum
Reply
RE: Get 404 Error After Migration Starts

I built and have a dedicated Linux server with full root access, but it is running cpanel

3 years ago
Forum
Reply
RE: Get 404 Error After Migration Starts

Thanks for your help. In WordPress, I go to Go2wpForo 1. click PHPBB and complete the Database connection form2. click Connect and see "Set PHPBB ...

3 years ago
Forum
Topic
Forum
Replies: 12
Views: 4266
Page 1 / 2