Martin
@martin
Moderator
Support Team
Topics: 1 / Replies: 934
Reply
RE: Error when clicking messages

@danniee, I was correct, this is not wpForo issue. The problem comes from the new version of wpDiscuz User notification addon, please follow this su...

6 months ago
Reply
RE: errors in wpforo when enable wpDiscuz - User Notifications

Ok, it seems there is a bug in the wpDiscuz User notification addon and it conflicts with wpForo. So please wait for the gVectors Support at gVectors ...

6 months ago
Forum
Reply
RE: suggestions for new features or new pro addon

Hi @essam, I think you should contact the custom development team:

6 months ago
Reply
RE: errors in wpforo when enable wpDiscuz - User Notifications

Hi @essam, Could you please provide the versions of wpForo, wpDiscuz and wpDiscuz Notification addon. Also please leave a screenshot of the JS error...

6 months ago
Forum
Reply
RE: Which are the correct table engines for wpForo ver. 2.2.3 database tables?

Hi @jorgew, It's better to set all tables as InnoDB, you ken keep _reactions as MyISAM. All changes should be done in phpMyAdmin database manager. W...

6 months ago
Reply
RE: Topic "disappears" when posting specific C source code

@hansie, Posting a code directly in the editor can always affect the topic layout. It'll not case security issue but it may crash the HTML of your f...

6 months ago
Forum
Reply
RE: Error when clicking messages

@danniee, If this is not related to any addon then the topic will be asked to move here.

6 months ago
Reply
RE: Just reached 10K posts, but stat display is strange

@le-bear, This is a translation issue. The phrase is incorrectly translated. The {number} should not be translated, this is a key for the number con...

6 months ago
Reply
RE: Error when clicking messages

@danniee, Ok, please send the mentioned table to gVectors support email address for the further debugging.

6 months ago
Reply
RE: I found out why admin haven't posted in awhile...

Hi all, Thank you for your interest and concern regarding the admins' activities. The wpForo team has received numerous custom development requests ...

6 months ago
Reply
RE: Link popup box not working

Hi @themegroup, We need access to that pop-up message to check it. Please leave a link to your forum and a login details of a simple subscriber user...

6 months ago
Reply
RE: SUGGESTION - Unread Replies

Hi @dimalifragis, Thank you for the suggestion, I've added this in the to-do list.

6 months ago
Reply
RE: Sub-forum posts under a forum not showing when you view that forum

Hi @vanessa, wpForo doesn't show topics and posts of sub forum in the current forum, you can see each forum's topics and posts in its page.

6 months ago
Reply
RE: Error when clicking messages

Please download the wp_wpforo_activity table of your database, zip it and sent to support[at]gvectors.com email address. Also please check database ...

6 months ago
Reply
RE: Error when clicking messages

@danniee, The plugin has been updated by more than 10,000 users without any issue. There is no such problem in wpForo. This issue comes from your da...

6 months ago
Page 4 / 66