Notifications
Clear all

Dragging of member fields and forums not working in admin dashboard

28 Posts
3 Users
2 Likes
1,070 Views
COCONUT
Posts: 54
Topic starter
(@coconut)
Trusted Member
Joined: 9 months ago

I thank you once again.

So while I was still going about today... 

I create and error log yesterday... And this are the other things I found

I already solved all other error today with my hosting which I got via the error log I was able to create.

:21 UTC] JavaScript Error: Uncaught ReferenceError: navMenuL10n is not defined, file: https://minigoogleblog.com/wp-admin/admin.php?page=wpforo-forums: 1050 initiated by https://minigoogleblog.com/wp-admin/admin.php?page=wpforo-forums

2.

UTC] JavaScript Error: Uncaught ReferenceError: _ezaq is not defined, file: https://minigoogleblog.com/utilcave_com/inc/ezcl.webp?cb=4: 1 initiated by https://minigoogleblog.com/wp-admin/admin.php?page=wpforo-tools&tab=debug&view=issues

 

3.

Nov-2021 07:56:07 UTC] JavaScript Error: Uncaught ReferenceError: _ezaq is not defined, file: https://minigoogleblog.com/utilcave_com/inc/ezcl.webp?cb=4: 1 initiated by https://minigoogleblog.com/wp-admin/admin.php?page=wpforo-tools

4. 

[25-Nov-2021 08:46:50 UTC] JavaScript Error: Uncaught TagError: adsbygoogle.push() error: Only one 'enable_page_level_ads' allowed per page., file: https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9084562300476834: 65 initiated by https://minigoogleblog.com/

 

Can any of this be related to the problem.

If yes how can it be resolved.

Reply
COCONUT
Posts: 54
Topic starter
(@coconut)
Trusted Member
Joined: 9 months ago

I mailed you already but no response

 

Reply
5 Replies
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1631

@coconut,

we have got your email, we will let you know what we got.

Reply
COCONUT
(@coconut)
Joined: 9 months ago

Trusted Member
Posts: 54

@chris 

Thanks am waiting ...

I have been refreshing since yesterday....

Will be so happy if I can get all this done today!

 

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1631

@coconut,

We have checked your website, The Drag & Drop of the Forums work in Dashboard > Forums > Forums.

The console Warning does not affect on the workability of the Forum or Forum Drag and Drop Functionality.

 

Reply
COCONUT
(@coconut)
Joined: 9 months ago

Trusted Member
Posts: 54

@chris 

Thanks for the reply.

But can it be broken down a bit more!

If I get this well you mean it works fine and there is nothing wrong...

And maybe am getting the error due to the use of mobile phone and I should try to use a computer to drag and drop?

Reply
COCONUT
(@coconut)
Joined: 9 months ago

Trusted Member
Posts: 54

@chris 

So what is causing the issue...

Can you help to check any other plugin that is affecting it...

 

I get this too from the wpforo page that can be deleted.

Screenshot below

Reply
Chris
Posts: 1631
Admin
(@chris)
Support Team
Joined: 1 year ago

@

Posted by: @coconut

And maybe am getting the error due to the use of mobile phone and I should try to use a computer to drag and drop?

It won't work on a Phone, try on a computer.

Posted by: @coconut

I get this too from the wpforo page that can be deleted.

Screenshot below

Provide a URL of that Page.

Reply
2 Replies
COCONUT
(@coconut)
Joined: 9 months ago

Trusted Member
Posts: 54

@chris

https://minigoogleblog.com/community/

But the before it was working on a mobile!

Thanks though for the plugin...

It very wonderful and I like the indexing in Google very fast!

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1631

@coconut,

You have set your website as a forum, so you don't need any more yourdomain.com/community/ for the forum,

I have set the forum page as draft, so it's not visible now, also I have removed yourdomain.com/community/ URL from Dashboard > Forums > Settings > General Tab > Forum Base URL Field.

Also excluded wpForo from caching.

Reply
COCONUT
Posts: 54
Topic starter
(@coconut)
Trusted Member
Joined: 9 months ago

@chris

Thanks so much I appreciate!

It a wonderful plugin.

Can I change my password now? Just for privacy purposes?

Reply
3 Replies
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1631

@coconut,

Yes

Reply
COCONUT
(@coconut)
Joined: 9 months ago

Trusted Member
Posts: 54

@chris 

Thanks for the checkup and alll

Now there is another issues 

It has automatically create another page and makes that main site go blank and that page is back you can check it out

😄😄😄

It so ridiculous

Reply
COCONUT
(@coconut)
Joined: 9 months ago

Trusted Member
Posts: 54

@chris

I have also tried to set it as private.. days back issues...

Seems I would Just remove the menu from Astra and use the wpforo navigation menu for anything I want to do...

 

All I need now is just to be sure everything is okay  and there are no more errors. Cos am planning to grow the site to be big soon

Reply
COCONUT
Posts: 54
Topic starter
(@coconut)
Trusted Member
Joined: 9 months ago

@chris 

Please do you add any code...

I was trying to delete the page set as draft but am getting an error 403...

I  tried to deactivate and delete the wpforo plugin... But can't add new plugins

Reply
3 Replies
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1631

@coconut,

I hadn't added any code, all what I have done is mentioned in above reply.

 

Reply
COCONUT
(@coconut)
Joined: 9 months ago

Trusted Member
Posts: 54

@chris okay thanks 

It was a issue with the mod security of my site.

Would just love to know how to get rid of the page www.minigoogleblog.com/community 

Totally.

If there is a way

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1631

@coconut,

You can not delete it, if the draft is not working, you can change the slug/URL of the page to something very strange, so the user won't be able to find the page.

Reply
Page 2 / 3
Share: