Notifications
Clear all

[Solved] Problem hiding the title field in my account settings

4 Posts
2 Users
3 Likes
440 Views
Posts: 108
Topic starter
(@hector)
Estimable Member
Joined: 4 years ago

Hello community

I found this code here to hide the title field in my account settings: https://wpforo.com/community/how-to-and-troubleshooting-2/trouble-when-removing-social-networks-fields-in-profile/

.wpf-field-name-title.wpf-field-required {
display: none !important;
}

The big problem with this is that this code also hides the title field for my forum posts.

What CSS should I use so that only the title field is hidden in my account settings?

 

3 Replies
Posts: 108
Topic starter
(@hector)
Estimable Member
Joined: 4 years ago

Help!

Reply
Posts: 880
(@tutrix)
Noble Member
Joined: 3 years ago

@hector

#wpforo #wpforo-wrap .wpforo-profile-account .wpf-field-name-title.wpf-field-required {
    display: none !important;
}
Reply
Posts: 108
Topic starter
(@hector)
Estimable Member
Joined: 4 years ago

Beautiful love of mine, beautiful code.

Thank you very much, if this CSS code worked

Reply