All links inactive
 
Notifications
Clear all

[Closed] All links inactive

9 Posts
4 Users
0 Reactions
825 Views
Posts: 5
Topic starter
(@tombock)
Active Member
Joined: 2 years ago

Hi,

since updated to ne new version of WPForo, all links are inactive.

That means I´m not able to click on a link and have any reaction.

Are there any fixes or suggestions?

br

Thomas

8 Replies
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @tombock,

which links aren't working? Just checked your website and couldn't find them.

Posts: 5
Topic starter
(@tombock)
Active Member
Joined: 2 years ago

Hi Chris,

I mean all links in all posts. The Board links are working well

br

Thomas

1 Reply
Tutrix
(@tutrix)
Joined: 4 years ago

Noble Member
Posts: 1317

@tombock 

your links in the posts are empty, so they have no target

Examples

<a><em><strong>Meistergeschichten</strong></em></a>
<a>registrieren -&gt; </a>
<a>buchen</a>

how did you insert these links, it looks like copy and paste from another program

Posts: 5
Topic starter
(@tombock)
Active Member
Joined: 2 years ago

Hi,

no I used the wpforo editor with f.e: https://meistergeschichten.de

after saving the post the link(s) are not active. When I edit the post again, the links are empty, who you see also.

And thats with every post (old and new) since I made the update to the V2.x version

Whant should I do with all the old poast and their links?

Thomas

dimalifragis
Posts: 2610
(@dimalifragis)
Famed Member
Joined: 4 years ago

Just disable autoptime so we can check better.

Auto optimize is not needed in our days. It slows down and creates all kind of issues.

Page 1 / 2