Add attachments - n...
 
Notifications
Clear all

wpForo 1.x.x [Solved] Add attachments - not shown

16 Posts
5 Users
1 Likes
2,095 Views
Anonymous3542
Posts: 393
Topic starter
(@anonymous3542)
Reputable Member
Joined: 5 years ago

When using the threaded layout, and creating a new post from the landing page (not sub forums) it appears that if you have the advanced attachments add-on, the ability to add attachments is missing. I'm not able to replicate this in the sub forums. 

Seems this may have been overlooked ?

15 Replies
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi @anonymous3542,

Please make sure you're using the latest version of wpForo Advanced Attachments add-on (v 1.2.7).

Reply
2 Replies
Anonymous3542
(@anonymous3542)
Joined: 5 years ago

Reputable Member
Posts: 393
Posted by: Sofy

Hi @anonymous3542,

Please make sure you're using the latest version of wpForo Advanced Attachments add-on (v 1.2.7).

Confirmed.

Reply
Martin
Moderator
(@martin)
Joined: 6 years ago

Support Team
Posts: 867

Then make sure all kind of caches are deleted, even optimizer, minifiers. Also don't forget delete browser cache by pressing Ctrl+F5 on front-end.

Reply
Anonymous3542
Posts: 393
Topic starter
(@anonymous3542)
Reputable Member
Joined: 5 years ago

Confirmed.

Reply
Anonymous3542
Posts: 393
Topic starter
(@anonymous3542)
Reputable Member
Joined: 5 years ago

Any update ?

Reply
1 Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

Hi @anonymous3542,

Please register some new account and send login details to info[at]gvectors.com email address. Please don't forget to check the current user's permission to attach files. 

Reply
Anonymous3542
Posts: 393
Topic starter
(@anonymous3542)
Reputable Member
Joined: 5 years ago

@sofy you seem to have registered yourselves ? You should have subscriber rights.

Reply
4 Replies
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

Hi @anonymous3542,

yes, I've successfully registered. But I don't have permission to attach files. Please reduce the value of the "Min number of posts to be able to attach files" option. This option is located on Dashboard > Forums > Tool > Antispam admin page. 

Reply
Anonymous3542
(@anonymous3542)
Joined: 5 years ago

Reputable Member
Posts: 393

@sofy this has been done

Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

Hi @anonymous3542,

Thank you for letting us know. I've already reported this issue to our developers. We'll check it and fix asap. 

Reply
Anonymous3542
(@anonymous3542)
Joined: 5 years ago

Reputable Member
Posts: 393

Thanks @sofy.

Reply
Page 1 / 2
Share: