BUG IN COLORS AFTER...
 
Notifications
Clear all

wpForo 1.x.x BUG IN COLORS AFTER UPDATE

5 Posts
4 Users
1 Likes
710 Views
Posts: 2
Topic starter
(@tibialife)
New Member
Joined: 4 years ago

Hello. I have one forum and after the update the colors reset to padron colors of wpforo. But I can't change it! I already try everything and change the css too but don't work. Please help me, my theme in website is dark and right now my forum is white. This is really annoying.

4 Replies
Posts: 914
Moderator
(@martin)
Support Team
Joined: 7 years ago

Hi @tibialife,

Please delete all caches, again delete all cache with minifier/optimizer plugins, navigate to forum front-end and press Ctrl+F5 twice to reset browser cache and revert back your colors.

Reply
1 Reply
(@tibialife)
Joined: 4 years ago

New Member
Posts: 2

@martin already tried it but no changes. 

 

Reply
Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago
!--
Performance optimized by W3 Total Cache. Learn more:  https://www.w3-edge.com/products/ 
Page Caching using disk: enhanced 
Minified using disk
Database Caching 1/301 queries in 0.229 seconds using disk (Request-wide modification query)
Served from: tibialife.com.br @ 2020-03-26 15:28:27 by W3 Total Cache
-->

Just remove wpForo from caching and especially from this caching you use.

Database caching also enabled?

Not a good idea.

Reply
Robert
Posts: 10164
Admin
(@robert)
Support Team
Joined: 8 years ago

Please disable the W3 Total Cache to allow us test it.

Reply