Editor format is no...
 
Notifications
Clear all

Style [Solved] Editor format is not applied

11 Posts
3 Users
0 Likes
372 Views
Posts: 12
Topic starter
(@lorias_)
Eminent Member
Joined: 9 months ago

Our editor shows us the text correctly, but on the website the text is not displayed correctly. The format of the sizes is unfortunately no longer correct. I have already tried to reset the cache, but without success.

wpForo 2.0.7
Theme: OceanWP

 

Topic Tags
10 Replies
Posts: 12
Topic starter
(@lorias_)
Eminent Member
Joined: 9 months ago

And because I can not edit the post from me:

The next thing we just noticed spontaneously, settings like bold writing is displayed in the editor, but not applied on the website.

If you insert a separator line, it is also only displayed in the editor, but not on the website at the end.

However, the errors do not always occur, only randomly in a post

1 Reply
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 2777

@lorias_,

please provide topic URL.

Posts: 12
Topic starter
(@lorias_)
Eminent Member
Joined: 9 months ago

Our website is currently blocked by a plugin that only those with existing accounts can log in. On Saturday the website will be released for the users. I can unfortunately only then forward a URL to the topic. I will get back to you on Saturday in this post

3 Replies
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 2777

@lorias_ ,

ok

(@lorias_)
Joined: 9 months ago

Eminent Member
Posts: 12

@chris 

Here again is an example post where the problem occurs.
We suspect that when we use shift+enter that it then changes the size of the letters. At least it fixed the whole thing in other posts when we replaced that with simple enter

https://aegorin.de/community/terraforming-antraege/leitfaden-fuer-einen-terraforming-antrag/#post-453

Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 2777

@lorias_ ,

Insert the below CSS Code in Custom CSS Codes field from Dashboard > wpForo > Settings > Colors & Styles:

#wpforo #wpforo-wrap .wpforo-post-content hr {
    display: inline-block;
    width: 100%;
    height: 3px;
    background-color: white;
    border: none;
    margin-bottom: 10px;
}
Posts: 12
Topic starter
(@lorias_)
Eminent Member
Joined: 9 months ago

I have pasted the code and saved it. Have looked, no change. Subsequently, I have deleted the cache and reloaded again, unfortunately still without visible change

1 Reply
(@tutrix)
Joined: 3 years ago

Noble Member
Posts: 880

@lorias_ 

you copy the text from an external writing program to the wpForo editor
not all formatting done there will be executed in wpForo

<div class="mycode_align" style="text-align: justify">
<span class="mycode_size" style="font-size: 14pt">
<span class="mycode_b" style="color: #00ccff">

example

  • mycode_align
  • mycode_size
  • mycode_b

write directly in the wpForo editor then everything works

Chris
Posts: 2777
Admin
(@chris)
Support Team
Joined: 2 years ago

@lorias_,

Add this CSS code ass well:

#wpforo #wpforo-wrap span{
    font-weight: unset;
}

The first CSS Code works well as it shows the seperator

Page 1 / 2