When paste text fro...
 
Notifications
Clear all

[Solved] When paste text from notepad into post column, that added code

6 Posts
2 Users
0 Reactions
532 Views
adisaputro
Posts: 127
Topic starter
(@adisaputro)
Estimable Member
Joined: 6 years ago

I'm using wpforo v 2.0.7. When I copy and paste text from notepad into post column to make a new post, there added <br/> code automatically. Normally if I copy and paste text into post column, that only added <p>Text</p>. This is the screenshot:

How to fix this?

 

5 Replies
Chris
Posts: 3649
(@chris)
Famed Member
Joined: 3 years ago

Hi @adisaputro,

wpForo Editor has two types of lines:

1: in this case, it would be 2 lines of <p> tag

<p>Text</p>
<p>Text</p>

Text

Text

2: in this case, it would be <br> tag in the line:

<p>Text<br/>Text</p>

Text
Text

1 Reply
adisaputro
(@adisaputro)
Joined: 6 years ago

Estimable Member
Posts: 127
Posted by: @chris

Hi @adisaputro,

wpForo Editor has two types of lines:

1: in this case, it would be 2 lines of <p> tag

<p>Text</p>
<p>Text</p>

Text

Text

2: in this case, it would be <br> tag in the line:

<p>Text<br/>Text</p>

Text
Text

Can you elaborate?

How to automaticaly using option 1 when paste text from notepad?

How to stop automatically adding <br> tags to post content?

adisaputro
Posts: 127
Topic starter
(@adisaputro)
Estimable Member
Joined: 6 years ago

I am sorry, but I didn't experience this in wpforo version 1.9

1 Reply
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3649

@adisaputro,

If you copy from Text editor than the text would be pasted with br, there is no option to copy the text with one break type and paste it with another break type.

 

adisaputro
Posts: 127
Topic starter
(@adisaputro)
Estimable Member
Joined: 6 years ago

Finally I can fix this, thank you very much