Online Members Widg...
 
Notifications
Clear all

wpForo 1.x.x [Solved] Online Members Widget

18 Posts
4 Users
2 Likes
397 Views
kojo
Posts: 20
 kojo
Topic starter
(@kojo)
Eminent Member
Joined: 5 months ago

The online member's widget does not show online members. However, it is shown in the footer statistics.

17 Replies
Chris
Posts: 1640
Admin
(@chris)
Support Team
Joined: 1 year ago

Hi @kojo,

Can you provide a screenshot where the widget is not working and where the online members are shown?

kojo
Posts: 20
 kojo
Topic starter
(@kojo)
Eminent Member
Joined: 5 months ago

when the widget is first installed, it pulls in the online members, as shore here in the dashboard.

https://share.getcloudapp.com/JruOwwWb

However, it loses the information shortly.

On the front end, it does not show in the widget area.

as shoe here=> https://share.getcloudapp.com/JruOw7LX

2 Replies
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1640

@kojo,

Make sure that all Usergroups are selected in Online Member's widget options.

You can select several Usergroups by using CTRL button

kojo
 kojo
(@kojo)
Joined: 5 months ago

Eminent Member
Posts: 20

@chris  yes, they are selected, it picks up the info on the backend widget, but it's not displaying on the front end.

as show here subscriber and admin group

https://share.getcloudapp.com/xQuqvAgv

dimalifragis
Posts: 1376
(@dimalifragis)
Noble Member
Joined: 2 years ago

URL so we can check?

1 Reply
kojo
 kojo
(@kojo)
Joined: 5 months ago

Eminent Member
Posts: 20
Tutrix
Posts: 685
(@tutrix)
Prominent Member
Joined: 2 years ago

@kojo

you have activated "Project Lightspeed" in your WP-Theme, deactivate this for testing

10 Replies
kojo
 kojo
(@kojo)
Joined: 5 months ago

Eminent Member
Posts: 20

@tutrix 

deactivated: same issue: https://share.getcloudapp.com/L1uRYv7r
no caching installed

Tutrix
(@tutrix)
Joined: 2 years ago

Prominent Member
Posts: 685

@kojo 

but according to the source code "Project Lightspeed" is active

onLoad="typeof window.lightspeedOptimizeStylesheet === 'function' && window.lightspeedOptimizeStylesheet()

deactivate again and then clear the wpForo chache

Depending on your hosting solution, you might also have some caching that happens on a server level.

dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1376

@kojo This is not cache, since there is no html signature from LS cache plugin. Maybe some Litespeed optimization or something. But definitely Litespeed related.

kojo
 kojo
(@kojo)
Joined: 5 months ago

Eminent Member
Posts: 20

@dimalifragis 

The theme developer respond as follows

I checked your Project LightSpeed and i see that you were able to disable it already. - https://share.getcloudapp.com/lluE49Wm

Please also note that our Project LightSpeed tool is for our Thrive files & script only and it doesn’t affect the files or code of your app or any 3rd party plugin.

If you experience issues with that app or 3rd party plugins, I would recommend you to contact their support or developer instead for assistance.
________

Following this responce:

I set the site to the default WordPress theme. and the error still persists as shown here:

https://share.getcloudapp.com/BluoNKpv

I found another thread in this forum with the same issue but that thread ended without a resolution.

kojo
 kojo
(@kojo)
Joined: 5 months ago

Eminent Member
Posts: 20

@dimalifragis 
@tutrix 
@chris 

Any suggestions on this issu?

Would be welcomed!

dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1376

@kojo Personally i have no other suggestions. All i can tell you from my support experience is that what you posted in the captures, most probably comes from some kind of CONFLICT. Js or other.

Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1640

@kojo,

Please provide admin access to your website, send the credentials to info[at]gvectors.com,

mention this topic in the email, and let me know here that you have sent the email. Thanks

kojo
 kojo
(@kojo)
Joined: 5 months ago

Eminent Member
Posts: 20
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1640

@kojo,

Fixed,

I recommend using Classic Widgets Plugins, it is easier to understand what's happening with the widgets.

kojo
 kojo
(@kojo)
Joined: 5 months ago

Eminent Member
Posts: 20

@chris Thanks!

Share: