Notifications
Clear all

wpForo 1.x.x [Closed] Seo Title Problem

3 Posts
2 Users
0 Likes
925 Views
Posts: 36
Topic starter
(@pesimist57)
Trusted Member
Joined: 4 years ago

The title of a topic in the forum does not appear as H1.
Also the same title does not appear as Page Title. Page Title is "Forum" on all topics.

How can you miss this simple error? I'm making a mistake.

Topic Tags
2 Replies
Alvina
Posts: 1869
Moderator
(@alvina)
Member
Joined: 5 years ago

Posted by: @pesimist57

The title of a topic in the forum does not appear as H1.

We've just tested on our test website and don't find such an issue. Could you, please leave the example URL to allow us to check it.

Posted by: @pesimist57

Also the same title does not appear as Page Title. Page Title is "Forum" on all topics.

How can you miss this simple error? I'm making a mistake.

Please follow the support topic below:

https://wpforo.com/community/how-to-and-troubleshooting-2/include-topic-title-in-site-page-title/

Posts: 36
Topic starter
(@pesimist57)
Trusted Member
Joined: 4 years ago

There was a problem with the seo analysis application I tested.
Sorry.
Google sees headlines.

However, I also have a browser issue. It is not a problem in terms of SEO.
However, you can add this edit to the wpforu update.

------------

I have a different question.

For this website;
Signing in when a user browsing topic XXX wants to respond. The user returns to the topic after logging in.

However, the user logged in to our forums cannot provide this action. How can we do that?