The forum has parti...
 
Notifications
Clear all

[Closed] The forum has partially lost its functionality. Help!!!

17 Posts
4 Users
2 Likes
894 Views
Posts: 104
Topic starter
(@adler11)
Estimable Member
Joined: 3 years ago

Hello! The Edit button stopped working last week! Interestingly, it does not work only when trying to edit ONLY the title post, i.e., the post that opens the topic. All posts are further edited normally. When you try to correct the first post in ANY TOPIC, the window darkens and a "waiting ring" appears© (see screenshot)

which will cut circles at least all day. My patience was enough for 30 minutes.

I didn't make any changes to the site, it just appeared like that and is not going to leave ... 🙁

And I just noticed another problem: it is impossible to log into any section of the forum. And again: it is impossible to create a new theme! In any section! What could it be? Screenshot (attempt to enter the forum section)

Link to my forum:   https://100cats.ru/

https://100cats.ru/community/

Help!!!

Topic Tags
16 Replies
Posts: 104
Topic starter
(@adler11)
Estimable Member
Joined: 3 years ago

Addition: Only an authorized user cannot enter any section of the forum. Ordinary visitors come in normally.

dimalifragis
Posts: 2539
(@dimalifragis)
Famed Member
Joined: 4 years ago

Hello.

https://100cats.ru/ doesn't load for me, just the menu. Same for the Forum.

Press F12 to see your browser's console errors and crashes. There are several, from Elementor.

1 Reply
(@adler11)
Joined: 3 years ago

Estimable Member
Posts: 104
dimalifragis
Posts: 2539
(@dimalifragis)
Famed Member
Joined: 4 years ago

I don't know. This is what i see from here, Just the top menu.

Also i HOPE what is see is NOT any password exposed to public view but something else:

 

https://100cats.ru/community/?sfw=pass*REMOVED* line 1584

(some number above, i removed it)

Posts: 104
Topic starter
(@adler11)
Estimable Member
Joined: 3 years ago

Strange. By your link, I see an ABSOLUTELY NORMAL main page of the forum!

1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2539
Posted by: @adler11

Strange. By your link, I see an ABSOLUTELY NORMAL main page of the forum!

Maybe some security plugin you have is blocking my country?

Security FireWall is activated for your IP

!!!!!!

 

 

Page 1 / 2