The plugin uninstal...
 
Notifications
Clear all

wpForo 1.x.x [Closed] The plugin uninstall button is not working

9 Posts
4 Users
1 Likes
769 Views
Posts: 4
Topic starter
(@rentrax)
Active Member
Joined: 2 years ago

We need to uninstall the plugin. Every time I hit the uninstall link, the "Plugin usage feedback" pops up. And no matter what you choose, it just deactivates the plugin. I tried multiple times with either "Dismiss the feedback" or "Submit", but nothing changes.

8 Replies
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @rentrax,

After pressing Uninstall, Press Dismiss and new show again button.

Please Note:

  1. Uninstall > Delete will delete all wpForo Content
  2. Deactivate > Delete will remove the plugin but will keep the Content
Posts: 4
Topic starter
(@rentrax)
Active Member
Joined: 2 years ago

Hi, I'm doing the exact same thing. But after I hit Dismiss, the plugin is still in my list and it's just deactivated.

1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2577

@rentrax Before doing all that, press F12 to see your browser console for errors.

Posts: 4
Topic starter
(@rentrax)
Active Member
Joined: 2 years ago

I don't see any errors (Please have a look at the captured video).

1 Reply
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10503

@rentrax,

Please try this:

Posts: 4
Topic starter
(@rentrax)
Active Member
Joined: 2 years ago

Again, it just deactivates the plugin.

2 Replies
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2577

@rentrax Ok, this is not something due to wpForo but to your setup or your browser or whatever. Not an wpForo issue.

Just delete the wpForo plugin via ftp and you are all set. If you need also to remove the db of wpForo, use phpmyadmin and remove wpForo tables (wp_wpforo_*).

Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10503

@rentrax,

Ok, try to Deactivate instead of Uninstalling, just click the Deactivate button, then Delete button.

The wpForo tables have wp_wpforo_ prefix, so you can delete them manually in your hosting service > cpanle > phpMyAdmin database manager.