Notifications
Clear all

[Closed] 0.0 KB after migration and database query

4 Posts
2 Users
1 Reactions
390 Views
Posts: 6
Topic starter
(@xclazac)
Active Member
Joined: 2 years ago

Hello.

I'm under construction, in the forum I have 10 categories set up with 20 created forums spread across the categories.
Before migrating my website, I had the wpforo->overview tab showing a total size of 24 KB. (the only thing loaded are the images of the main categories).

After the migration, I performed the database query procedure with positive results.
I found myself three separate tabs in the WP dashboard.

A tab marked 20 forums present but with a total size of 0.0 KB, while a tab had 24 KB but with only one forum inside (a forum without description - generic)
So I deleted the table in the database that has 1 generic forum and 24KB in size, keeping the one with all 20 forums with a total size of 0.0 KB.

I tried to see if the forum works and it seems so, but honestly I would like to know if having the total size of 0.0 KB could cause problems once the Forum has been started with the user inside.

I hope I was clear in the explanation.
Thanks for the support

Topic Tags
3 Replies
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @xclazac,

It can be because of MariaDB, which doesn't show correct size but round numbers.

You can pass it now and continue working on your forum.

Posts: 6
Topic starter
(@xclazac)
Active Member
Joined: 2 years ago

Hi Chris and thanks for the reply.
I didn't understand if I can leave everything as is (with 0.0 KB of total size) or I have to reinstall everything - English is not my mother tongue.
I forgot to attach an image of what I see in the previous message!

Thank you!

Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

@xclazac,

That 0.00kb is related to the avatars and attachments, not the tables.