Notifications
Clear all

[Closed] 2nd try to update failed

4 Posts
2 Users
1 Likes
333 Views
Posts: 526
Topic starter
(@central4allgmail-com)
Prominent Member
Joined: 5 years ago

In my second try to update wpforo with V2.1.1, last posts widget and last topics was fixed, but... it

destroyed the first page where there are only wpforo widgets, login last posts online members.

https://prnt.sc/CGCbXqPhwfu_

Just an empty page, i didnt try to debug, i already had problems all day with v2.1.0 and i reistalled 2.0.9

 

I think i must wait another update before i will update.

3 Replies
Robert
Posts: 10478
Admin
(@robert)
Support Team
Joined: 8 years ago

@central4allgmail-com

It's a cache issue.

All works fine on your website.

If you still see problems,  then delete all caches, remove the widget and put them again, make sure you do the same settings for widgets. Don't use "show only unread" option to make sure it works fine.

Posts: 526
Topic starter
(@central4allgmail-com)
Prominent Member
Joined: 5 years ago

Posted by: @robert

It's a cache issue.

Cache was closed and cleaned multiple times , and all sites cache and wpforo cache .

 

Posted by: @robert

All works fine on your website.

 

Now works fine because i am in the old version.

Posted by: @robert

If you still see problems, 

 

I dont want to put link because is adult site, but you can see all the profiles now, the slideshow, etc, everything was gone. How to try it again ? Is impossible.

 

 

Posts: 526
Topic starter
(@central4allgmail-com)
Prominent Member
Joined: 5 years ago

3rd try and now all works fine exept that the signature is not visible, did something change?

 

https://prnt.sc/1eawCG9_Pldb