Notifications
Clear all

wpForo 1.x.x [Closed] Add fields to registration page

17 Posts
5 Users
0 Reactions
9,819 Views
Robert
Posts: 10518
Admin
(@robert)
Support Team
Joined: 8 years ago

Of course it's not. It's already ready and it waits for wpForo 1.4.0 version. It can't be released without wpForo 1.4.0. It's not compatible with current and older versions. wpForo 1.4.0 will be ready very soon.

Posts: 11
(@initx)
Active Member
Joined: 7 years ago

Thank you very much, Robert ! I understand, so it won't be compatible with previous versions. That's a very important information. Β It's ok, we will wait patiently the next 1.40 release.

Keep up the good work ! There's no better forum plugin than Wpforo πŸ˜‰Β 

Robert
Posts: 10518
Admin
(@robert)
Support Team
Joined: 8 years ago

wpForo 1.4.0 is not compatible with old wpForo theme files. So if you have customized wpForo theme files you should do that again with new version template files. All new addons also are not compatible with old version.

Posts: 11
(@initx)
Active Member
Joined: 7 years ago

That's a really important piece of information that you gave us here. Β That will allow us to anticipate and do the necessary on our side.

Thank you very much for this, Robert πŸ˜‰

Page 3 / 3