Notifications
Clear all

wpForo 1.x.x [Closed] After update issue 1 pages title

35 Posts
4 Users
3 Likes
1,529 Views
CENTRAL4ALL
Posts: 464
Topic starter
(@central4allgmail-com)
Honorable Member
Joined: 4 years ago

I had multiple problems i will make new post with all the problems

1 Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9373

@central4allgmail-com

Please follow to my last post, do a deep debug.

Also, make sure your caches are deleted properly. 99% of people who updated wpForo doesn't have any problem. If you have multiple problem it means you have conflicts with the theme or plugins or you've not deleted your caches properly (hosting cache, WordPress plugin cache, browser cache Ctrl+F5, etc..)

 

CENTRAL4ALL
Posts: 464
Topic starter
(@central4allgmail-com)
Honorable Member
Joined: 4 years ago

I updated and i still have the same problem

Plus one moe

https://prnt.sc/r0cpe9

Notifications works no stop

 

Most other issues are fixed

 

1 Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9373

@central4allgmail-com

You still don't delete caches properly. Also, please don't forget do Ctrl+F5 on forum front-end to reset browser cache. Please don't forget about these steps.

If you check it on mobile, please use private session of browsers, because the regular browser will show you crashed version with old CSS and JS files. To see all correct you should go to Settings > Privacy > Delete Cache.

 

CENTRAL4ALL
Posts: 464
Topic starter
(@central4allgmail-com)
Honorable Member
Joined: 4 years ago
Posted by: @robert

You still don't delete caches properly. Also, please don't forget do Ctrl+F5 on forum front-end to reset browser cache. Please don't forget about these steps.

You say that i forget them, i dont, i delete wpforo cache , i closed Autoptimize something that deletes the cache created.

CENTRAL4ALL
Posts: 464
Topic starter
(@central4allgmail-com)
Honorable Member
Joined: 4 years ago
Posted by: @robert

If you check it on mobile, please use private session of browsers, because the regular browser will show you crashed version with old CSS and JS files. To see all correct you should go to Settings > Privacy > Delete Cache.

On mobile works fine

1 Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9373

@central4allgmail-com

Then it works on PC too, just do the Ctrl+F5 on forum frontend, if your computer is Windows, if Mac follow this instruction: https://clear-my-cache.com/en/apple-mac-os/safari.html

 

CENTRAL4ALL
Posts: 464
Topic starter
(@central4allgmail-com)
Honorable Member
Joined: 4 years ago
Posted by: @robert

 

Then it works on PC too, just do the Ctrl+F5 on forum frontend, if your computer is Windows, if Mac follow this instruction: https://clear-my-cache.com/en/apple-mac-os/safari.html

 

The titles are not working and the cache is cleaned and tested even in the private tab,

Page 2 / 4
Share: