Notifications
Clear all

wpForo 1.x.x [Closed] Attach file

4 Posts
2 Users
0 Reactions
984 Views
Posts: 74
Topic starter
(@snozy86)
Estimable Member
Joined: 5 years ago

attach file is missing on some browsers such as opera.

Does anybody know what's causing this problem?

 

and there's no image upload icon on toolbar? can only upload a photo with url?

 

 

3 Replies
Sofy
Posts: 4495
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi @snozy86,

I think this doesn't depend on the browser.

Simply wpForo has a New User Control function in Antispam settings. It allows you to set a minimum number of posts user must have to be able to attach a file or post a link. Please navigate to Dashboard > Forums > Tools admin page and manage the mentioned option in Antispam > New Registered user section. Set it 0 if you want to remove this limit.

Posts: 74
Topic starter
(@snozy86)
Estimable Member
Joined: 5 years ago

Thank you. It was set 3, not I changed to 0!

 

1 Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 6 years ago

Support Team
Posts: 4495

@snozy86

Please let us know is the issue resolved?