Notifications
Clear all

wpForo 1.x.x [Solved] Button under avatar

3 Posts
2 Users
1 Likes
663 Views
Posts: 85
Topic starter
(@zeeshan333)
Estimable Member
Joined: 4 years ago

Is there a way to remove the button under the avatar? Please see screenshots below

https://prnt.sc/q91vdo

https://prnt.sc/q91vgr

Cheers

2 Replies
Sofy
Posts: 4143
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi@zeeshan333,

You can hide it using CSS codes. 

To tell the truth I don't follow you well. If you want to hide the toggle icon with the member profile buttons, use the following CSS code:  

div.wpforo-membertoggle {
display: none;
}

If you want to hide the toggle icon but keep displaying the member profile buttons, you'll need to use the following CSS code: 

#wpforo #wpforo-wrap .wpforo-post .wpforo-memberinfo {
display: block !important;
}
#wpforo #wpforo-wrap .wpforo-post .wpforo-membertoggle i.fas.fa-caret-up {
display: none;
}

The CSS codes should be added in the "Custom CSS code" textarea, located in the Dashboard > Forums > Settings > Style Tab.  

Please don't forget to delete all caches and press Ctrl+F5 (twice) on the frontend before checking to reload the updated CSS file.    

Posts: 85
Topic starter
(@zeeshan333)
Estimable Member
Joined: 4 years ago

Brilliant. Thank you very much.