Notifications
Clear all

wpForo 1.x.x [Solved] Buttons Under Author redirects to wrong page

6 Posts
2 Users
0 Likes
141 Views
VSH
Posts: 3
 VSH
Topic starter
(@vsh)
New Member
Joined: 5 months ago

I need to remove or redirect destination URLS of > see attached.

I'm using buddypress with youzify(youzer), and wpForo.

Latest versions of everything.

 

Thanks in advance if anyone can help.

5 Replies
Robert
Posts: 9701
Admin
(@robert)
Support Team
Joined: 6 years ago

Hi @vsh,

First, try to switch to BuddyPress profile page in wpForo settings. Go to Dashboard > Forums > Settings > Features Tab and set "BuddyPress" for the "Profile Page" option:

1 Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9701

Then go to Dashboard > Forums > Dashboard admin page and click the following buttons:

  • Delete Users Cache
  • Delete All Caches

If you have other cache plugins, please purge all caches.

VSH
Posts: 3
 VSH
Topic starter
(@vsh)
New Member
Joined: 5 months ago

@robert I already had that option toggled on. Additionally not a cache issue. The profile icon redirects properly and the cog icon does as well. However the last 2 lead to a nonexistent page. Instead of the youzer activity / subscriptions page.

1 Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9701

@vsh,

This is Youzer issue. wpForo is only integrated with BuddyPress, but somehow Youzer makes such  issues. So I'm really sorry, but we cannot support this problem. You can use this CSS code to hide member buttons. Go to Dashboard  >Forums > Settings > Styles Tab, and put this CSS code in the Custom CSS Code textarea. Save it and delete all caches:

#wpforo #wpforo-wrap .wpf-member-profile-button {
     display: none !important;
}
VSH
Posts: 3
 VSH
Topic starter
(@vsh)
New Member
Joined: 5 months ago

that works, thanks for the help.

Share: