Notifications
Clear all

[Solved] Can't enable notifications

4 Posts
2 Users
0 Reactions
123 Views
Posts: 2
Topic starter
(@websupermario)
New Member
Joined: 1 month ago

Dear community,

I've a problem regaring notifications. In my forum there is no option displayed on topics or posts to subscribe. The options should be okay:

I just enabled the Forum notifications Boards > edit > Modules > "Forum Notifications" Enabled.
Also Settings > Subscriptions & Mentioning > "Topic subscription on post editor" Yes.
Finally cleaned all caches.

Still no chance to subscribe. Does anybody have a hint if there is an option not checked that I didn't see?

BR Mario

3 Replies
Sofy
Posts: 4482
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi,

If you have a cache plugin installed please follow this FAQ: https://wpforo.com/community/faq/wpforo-and-cache-plugins/#post-37150

Posts: 2
Topic starter
(@websupermario)
New Member
Joined: 1 month ago

Hmm.. strang. I have no cache plugin installed.

1 Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 6 years ago

Support Team
Posts: 4482

@websupermarioΒ 

Please navigate to the Dashboard > wpForo > Accesses admin page, edit each access separately, and make sure the 'Can subscribe' checkbox is enabled