Notifications
Clear all

Category Cover Image Isusıse on Subforum

16 Posts
4 Users
0 Likes
260 Views
selinahub
Posts: 91
Topic starter
(@selinahub)
Estimable Member
Joined: 6 months ago

Category Cover Image Isusıse on Subforum

 

cant uplod 

15 Replies
Robert
Posts: 9714
Admin
(@robert)
Support Team
Joined: 7 years ago

@selinahub,

The category cover only available for the top level forums, for the blue panels in wpForo > Forums admin page. There is no way to set cover image to forums and subforums, only categories can have cover image.

Reply
8 Replies
selinahub
(@selinahub)
Joined: 6 months ago

Estimable Member
Posts: 91

@robert yes ıts category?  pls can you check the picture !

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1925

@selinahub,

that's your category cover image upload option.

Reply
selinahub
(@selinahub)
Joined: 6 months ago

Estimable Member
Posts: 91

@chris yeah ı know ıt but when ı clıck ıt ıt doesnt work

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1925

@selinahub,

what happens?

Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9714

@selinahub,

Please deactivate other plugins and test it again. One of your plugins generates JS error in backend, so it affects the cover image JS function.

Also, please press F12, select the console tab and find red marked JS errors, then take a screenshot and leave it here.

Reply
selinahub
(@selinahub)
Joined: 6 months ago

Estimable Member
Posts: 91

@robert ı checked ıt but couldnt understand

 

on the maın forum ı can upload https://gezenmibilir.com/forum/  

 

but on the second board : https://gezenmibilir.com/forum/   dont allow me to upload upload button ısnt workıng 

Reply
dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1638

@selinahub Don't VIEW the ELEMENTS but the CONSOLE

Reply
selinahub
(@selinahub)
Joined: 6 months ago

Estimable Member
Posts: 91
selinahub
Posts: 91
Topic starter
(@selinahub)
Estimable Member
Joined: 6 months ago

4VM1501 admin.php:505 Uncaught TypeError: wp.media is not a function
at HTMLAnchorElement.<anonymous> (VM1501 admin.php:505:74)
at HTMLBodyElement.dispatch (load-scripts.php?c=1&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils&ver=6.0.1:2:43064)
at v.handle (load-scripts.php?c=1&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils&ver=6.0.1:2:41048)
DevTools failed to load source map: Could not load content for chrome-extension://eakacpaijcpapndcfffdgphdiccmpknp/scripts/content_page.map: System error: net::ERR_BLOCKED_BY_CLIENT

Reply
1 Reply
dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1638

@selinahub Ok, this is not a BUG as you say, it is some conflict or some other plugin crash.

Find what plugins has "wp.media" and disabled it. Not wpForo related.

Reply
Robert
Posts: 9714
Admin
(@robert)
Support Team
Joined: 7 years ago
Posted by: @selinahub

4VM1501 admin.php

The problem comes from 4VM1501 admin.php file, the name says nothing but if you click that file or hover the mouse on the file name we could see the full path and where it comes from.

In any case, I didn't see any report about the deactivating plugins one by one and checking. Have you done it? It's the only way to find the conflict maker. There is no any solution from wpForo side, because the problem maker is not wpForo. Just do your best and play with activating/deactivating other plugins to find the conflict point.

Reply
3 Replies
selinahub
(@selinahub)
Joined: 6 months ago

Estimable Member
Posts: 91

@robert Im %100 sure ıts not on my pluggıns or sometıng ıts defç a bug 

 

Pls do create a  new board and have a look at you wıll have the same ıssue 

 

ı also check my other forum https://seodio.com/forum/tr/dd/ana-kategori/  

 

ıts the same ı not able to upload any pic to sub category 

 

 

Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9714

Ok @selinahub,

It seems this is a bug in mult-board mode. So the button doesn't work in new created board. We'll fix this issue in the upcoming release very soon.

Reply
selinahub
(@selinahub)
Joined: 6 months ago

Estimable Member
Posts: 91

@robert thnks

Reply
Share: