Notifications
Clear all

wpForo 1.x.x [Closed] Editor does not display properly

6 Posts
2 Users
2 Reactions
3,804 Views
Tropico
Posts: 8
Topic starter
(@tropico)
Active Member
Joined: 7 years ago

As you can see from the attachment, do not resize and display properly.

I do not know if it is a theme issue, I've tried 3 different themes and it happens the same.

Maybe a javascript issue or a plugin conflict?

Thanks!

https://www.mangiaconsapevole.com/community

5 Replies
Robert
Posts: 10539
Admin
(@robert)
Support Team
Joined: 8 years ago

You've installed some plugin which has front-end editor affection, this also maybe some changes in WordPress core editor. In any case this is not wpForo issue, wpForo editor is crashed by some change you made in website recently. You can find and exude it by disabling plugins and deleting cache after each disabled one.

Or you can use this CSS code to fix most issues. Put this code in Dashboard > Forums > Settings > Styles > Custom CSS Code textarea, save, delete al caches, navigate to front-end and press Ctrl+F5 to reset browser cache:


#wpforo #wpforo-wrap .wpf-post-create .mce-container-body, #wpforo #wpforo-wrap .wpf-topic-create .mce-container-body {padding-bottom: 1px;background-color: #f5f5f5;}
#wpforo #wpforo-wrap .wpf-post-create .quicktags-toolbar, #wpforo #wpforo-wrap .wpf-topic-create .quicktags-toolbar {display: none;}
#wpforo #wpforo-wrap .wpf-post-create .mce-toolbar .mce-btn, #wpforo #wpforo-wrap .wpf-topic-create .mce-toolbar .mce-btn{background: #f5f5f5;}
#wpforo #wpforo-wrap .wpf-post-create .mce-toolbar .mce-btn button , #wpforo #wpforo-wrap .wpf-topic-create .mce-toolbar .mce-btn button{padding: 4px 4px;}
#wpforo #wpforo-wrap .wpf-post-create .mce-toolbar .mce-btn button i, #wpforo #wpforo-wrap .wpf-topic-create .mce-toolbar .mce-btn button i {font-size: 16px!important;}
#wpforo #wpforo-wrap .wpf-post-create .mce-toolbar .mce-ico, #wpforo #wpforo-wrap .wpf-topic-create .mce-toolbar .mce-ico{line-height: 24px;}
Tropico
Posts: 8
Topic starter
(@tropico)
Active Member
Joined: 7 years ago

Yes, installig plugin Disable Gutenberg and TinyMCE Advanced , wpForo editor not work properly.

I deactivated and uninstalled them, but issue with wpForo editor remain.

At the time I will use CSS fix.

Thanks for the support!

Robert
Posts: 10539
Admin
(@robert)
Support Team
Joined: 8 years ago

The Gutenberg will be automatically disabled once you install "Classic Editor" plugin, you don't need other plugins for disabling it. And the TinyMCE Advanced is also not recommended if you have some front-end editor like wpForo or something else, it brings non-standard skins and makes lots of conflict with original design.

Tropico
Posts: 8
Topic starter
(@tropico)
Active Member
Joined: 7 years ago

I finally found the annoying plugin for wpforo editor, obsolete Facebook Comments by Fat Panda.

Page 1 / 2