Notifications
Clear all

wpForo 1.x.x forum not showing

2 Posts
2 Users
0 Likes
314 Views
mtariq
Posts: 24
Topic starter
(@mtariq)
Eminent Member
Joined: 2 years ago

when i click on forum option its looks like below picture kindly tell me the issue

1 Reply
Robert
Posts: 9265
Admin
(@robert)
Support Team
Joined: 6 years ago

@mtariq,

You've done something wrong for sure. It's almost impossible to say what is wrong there.

First try to deactivate wpForo and activate it back, then delete all caches and check it.

If the issue is not fixed, go to Dashboard > Settings > Permalinks admin page, make sure the perma-structure is not the default ?p=1 one and save it. Then go to Dashboard > Forums > Settings > General Tab, click the [update options] button. And click the Visit Forum link in the Forum Base URL option section.

 

 

Reply
Share: