Notifications
Clear all

wpForo 1.x.x Forum translation with phrase system / XML

6 Posts
3 Users
0 Likes
437 Views
michelacosta
Posts: 27
Topic starter
(@michelacosta)
Eminent Member
Joined: 1 year ago
Posted by: @robert

Using wpForo Phrase system XML file: https://wpforo.com/community/faq/how-to-translate/

Here it says "3. Use attached xml file" but no file is attached. Can someone upload one of these xmls?

5 Replies
Robert
Posts: 9714
Admin
(@robert)
Support Team
Joined: 7 years ago

@michelacosta,

If you're just translating the forum, please use Loco Translate plugin (for multi-language websites) or Edit phrases in Forums > Phrases admin page (in case you have only one language). You have nothing to do with phrase XML files.

Reply
4 Replies
michelacosta
(@michelacosta)
Joined: 1 year ago

Eminent Member
Posts: 27

@robert my website is spanish/english, but wpForo shows up only in english, it ignores my wordpress configuration

Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9714

@michelacosta,

How have you set your website in two languages? Do you use any multi-language plugin?

Reply
michelacosta
(@michelacosta)
Joined: 1 year ago

Eminent Member
Posts: 27

@robert yes, I use polylang

Reply
Martin
Moderator
(@martin)
Joined: 6 years ago

Support Team
Posts: 867

@michelacosta,

Here is a good topic about the polylang plugin: https://wpforo.com/community/how-to-and-troubleshooting-2/multilingual-issues/#post-54932

This plugin is not compatible with wpForo.

Reply
Share: