Notifications
Clear all

[Closed] Forum width

17 Posts
3 Users
0 Reactions
780 Views
Posts: 25
Topic starter
(@oneil33)
Eminent Member
Joined: 3 years ago

@chris, I just notice my forum gotten wider than normal, I didn't change anything with site so I don't how this change like this 

in picture 1 you see its too wide picture 2 is how it was and how like it.  because the wideness it affect the look on my mobile view too 

Topic Tags
16 Replies
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @oneil33,

please provide your forum URL.

2 Replies
(@oneil33)
Joined: 3 years ago

Eminent Member
Posts: 25
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2610

@oneil33 CAREFUL !!!! You have TWO (2) urls that go to wpforo forums

 

https://savieno.com/community/

and

https://savieno.com/community-forum/

and that is WRONG. You must fix it. The second url width is correct.

Posts: 25
Topic starter
(@oneil33)
Eminent Member
Joined: 3 years ago

I accidentally  put 2 url I meant to put 1

2 Replies
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2610

@oneil33 I don't understand what you mean.

You must have ONE page working for your forum. NOT TWO. And you have TWO. Your MENU also goes to the /community-forum/ page.

You must fix those. The correct is /forum/ from what i see.

(@oneil33)
Joined: 3 years ago

Eminent Member
Posts: 25
Posts: 25
Topic starter
(@oneil33)
Eminent Member
Joined: 3 years ago

oh I see what you mean now, I didn't create 2 url so how I have 2

1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2610

@oneil33 

First fix the MENU. Correct the LINK to point at /forum/

Then see why the second page (/community-forum/) has correct width and copy the settings to the correct page.

Finally DELETE the /community-forum/ page for good.

Posts: 25
Topic starter
(@oneil33)
Eminent Member
Joined: 3 years ago

when I click  on community forum,  from the menu bar  it bring me to the correct one, with the correct width. 

6 Replies
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2610

@oneil33 Not fixed.

Fix the MENU link. Not the LABEL, the url link from menu options.

WHAT is the correct PAGE for the forum? From the 2 you have?

(@oneil33)
Joined: 3 years ago

Eminent Member
Posts: 25
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2610
Posted by: @oneil33

@dimalifragis  this one is the correct one https://savieno.com/community-forum/

I'm sorry, no it is not. ALL your forum links, topics, posts are /forum/.

But anyways, do as you wish.

(@oneil33)
Joined: 3 years ago

Eminent Member
Posts: 25

@dimalifragis I'm confuse, so the link I sent you is not the correct one?

(@oneil33)
Joined: 3 years ago

Eminent Member
Posts: 25

I don't want to delete the wrong one 

(@oneil33)
Joined: 3 years ago

Eminent Member
Posts: 25

@dimalifragis you said the link I just gave you is not the correct one?

I'm trying understand what you mean.

 

Page 1 / 2