Notifications
Clear all

wpForo 1.x.x [Solved] Just installed wpForo - can't save any forums

12 Posts
5 Users
1 Reactions
1,723 Views
Posts: 1
(@omgirl)
New Member
Joined: 5 years ago

I have followed this thread, and have the same problem as LeeAnn. I used Debug>Tables and fixed database errors, and fixed wpForo phrases are missing. No database errors. Tried to add a forum, said it was saved by doesn't display. So I cleared cache within wpForo and on my desktop. Signed out and back in. Tried to add a forum, got the Forum saved message but nothing shows.

Any ideas on what's going on?

1 Reply
(@anonymous20)
Joined: 8 years ago

Noble Member
Posts: 1602

@omgirl

DISABLE all your plugins and especially this WP-ROCKET thing and keep only wpForo.

And try again. If it failes again, press F12 and see the errors (js) in your browser console.

Also enable standard Wordpress debug to a log and check for errors in debug.log

 

* This forums has become The WP-ROCKET CACHE forum from what i see lately 🤣 Maybe wpForo team should make a sticky about Not Using Caching with wpForo and in general when doing website changes.

 

Page 2 / 2