Notifications
Clear all

latest post (footer)

16 Posts
4 Users
1 Reactions
716 Views
dimalifragis
Posts: 2612
Topic starter
(@dimalifragis)
Famed Member
Joined: 4 years ago

Hi,

The last post at the footer, doesn't seem to update correctly. For example after deleting a post, is still shows as latest post (and fo cource when clicked goes to 404).

Something is wrong in there ....

15 Replies
dimalifragis
Posts: 2612
Topic starter
(@dimalifragis)
Famed Member
Joined: 4 years ago

ok, it seems to take some time to update. Is that normal?

Reply
1 Reply
BlackRaz
Admin
(@blackraz)
Joined: 8 years ago

Contributor
Posts: 406

@dimalifragis 

It could be due to caching, and the changes might not take effect immediately.

Reply
VereK
Posts: 522
(@verek)
Honorable Member
Joined: 6 years ago

@dimalifragis

Naughty naughty. Don't you know; NO CACHE plugins WITH wpFORO

😆

Reply
1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2612

@verek Caching? Caching? Moi?

Reply
VereK
Posts: 522
(@verek)
Honorable Member
Joined: 6 years ago

@blackraz

I don't think it's caching, I think there is something funky with the filter logic. For example, normally if the latest post was in a restricted (private) forum then the logic would show the latest post from an unrestricted (public) forum. Now it will just show a blank/zero in the stat box if the latest post is in a restricted forum.

Reply
1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2612

@verek No caching.

And it is funny that the latest post IS SHOWN in the wpForo sidebar widgets and not on the footer !!!!

Reply
VereK
Posts: 522
(@verek)
Honorable Member
Joined: 6 years ago

Bug still there after last update.

Reply
1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2612

@verek Apparently the foother caching doesn't invalidate correctly.

Reply
Page 1 / 2