Notifications
Clear all

[Solved] Vulnerability of wpforo plugin ... new warnings

5 Posts
4 Users
1 Likes
254 Views
Posts: 6
Topic starter
(@christophhering)
Active Member
Joined: 5 years ago

Hi, despite upgrading to latest plugin software Solid Security considers 2.2.5 not safe.

4 Replies
2 Replies
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2539

Posted by: @christophhering

Hi, despite upgrading to latest plugin software Solid Security considers 2.2.5 not safe.

 

Why this was posted in the SHOWCASE forum, is beyond me.

About the "issue", just use a proper WAF firewall plugin and stop worrying.

 

Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10478

@christophhering,

Please make sure you're posting your topics in correct forums. I've just moved your topic from wpForo Showcase forum to How-to and Troubleshooting.

 

BlackRaz
Posts: 405
Admin
(@blackraz)
Contributor
Joined: 7 years ago

All the reported issues have been fixed in 2.2.6 version, please update.

Posts: 6
Topic starter
(@christophhering)
Active Member
Joined: 5 years ago

Thanks for your quick reply and sorry for posting it in the wrong forum.