Notifications
Clear all

wpForo 1.x.x [Solved] Lightbox Disappeared?

8 Posts
2 Users
1 Likes
624 Views
Regorhammer
Posts: 17
Topic starter
(@regorhammer)
Active Member
Joined: 2 years ago

Hi.

 

The lightbox gallery feature does not appear to be working on our forum. The Images now longer have a choice to go left or right as normal when you select the image. It just 'blows up' the thumbnail posted in the members Post. I have all the required Add-ons and in fact was working earlier today? Any help or suggestions would be greatly appreciated,

 

Thanks

R.

7 Replies
dimalifragis
Posts: 1376
(@dimalifragis)
Noble Member
Joined: 2 years ago

Yes i have seen that in one site, my lightbox plugin didn't work anymore. Something changed.

What are you using? Try the Simple Lightbox.

1 Reply
Regorhammer
(@regorhammer)
Joined: 2 years ago

Active Member
Posts: 17

@dimalifragis Thanks for the reply. I have downloaded the 'Simple Lightbox' plugin. It didn't work. Do I need to change any setting in the new plugin?

dimalifragis
Posts: 1376
(@dimalifragis)
Noble Member
Joined: 2 years ago

@regorhammer Simple lightbox is a plugin. Do you use already a plugin? Do you use Adv Attachments maybe?

Without information, we can't tell.

dimalifragis
Posts: 1376
(@dimalifragis)
Noble Member
Joined: 2 years ago

Do you have adv attachments for wpForo?

 

@robert @martin The last 3 days my REPLIES to topics are LOST for some reason. One minute i reply, next minute are lost. WHY?

3 Replies
Regorhammer
(@regorhammer)
Joined: 2 years ago

Active Member
Posts: 17
dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1376

@regorhammer If you have adv attachments then do not use any lightbox plugin.

Your issue is some conflict, probably between your theme and adv plugin or wpforo?

URL?

 

Regorhammer
(@regorhammer)
Joined: 2 years ago

Active Member
Posts: 17

@dimalifragis I figured it out. There was a lightbox feature enabled in my Theme. Thank you for all your help.

Share: